1. Aerohead's Avatar
    I made a stand for my A100 out of a little cardboard box so I wouldnt have to hold it. This is where it gets strange. While in the cardboard holder (around 50 degree slant) when I try to scroll, the screen will only goto the nearest website (like a goto tap) and not scroll. While in the holder if I touch the back, or hold it, or touch it anywhere else with my other finger, the screen will then scroll and work normally. Its as if the tablet has to be grounded but I know its just plastic. What the heck, anyone else experience this??
    01-03-2012 09:19 PM
  2. mightyfacundo's Avatar
    I haven't experienced this, and after reading your post, I tried to re-create it by building my own stand. Unfortunately, I still couldn't get it to have scrolling issues. Which browser do you use? Does it matter if you have it in portrait or landscape mode? I just tried it in both modes and tried it on the stock browser as well, but still no problems scrolling. Sorry I couldn't be more help.
    01-03-2012 11:04 PM
  3. Aerohead's Avatar
    It's about the strangest thing I've ever incountered and other than that works fine. Using Skyfire browser but does it in home screen also. When I have it proped up against something it's fine. It's an Amazon box so it must be cursed, maybe I'll try a Newegg box instead (lol). Just thought I'd ask to see if anyone else has encountered the same thing only with a kick stand type case.
    01-03-2012 11:40 PM
  4. buttonstc's Avatar
    I'm standing mine up in my Roocase which enables either portrait or landscape by means of Velcro and a multi-angled bottom with slight grooves. I haven't experienced any scrolling difficulties due to positioning.

    My scrolling problems are arising much more from over sensitivity of the screen and interface
    01-04-2012 10:43 AM
LINK TO POST COPIED TO CLIPBOARD