Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  
    McPlot's Avatar

    813 Posts
    Global Posts
    814 Global Posts
    clean rom ics

    Talking Finally got Chrome working great.

    How did I do this you may ask? Well. I went into the settings and turned off Java. So now instead of having an embarrassing lag when I went to different websites telling people that at looking over my shoulder that it is beta software, and not Android itself., I get to show them how fast it runs

    Menu (3 dots to the top right) to setting. Now Select "under the hood" Over to "content settings". Here you will see the, "enable Java". Option. Just in check it.

Posting Permissions