03-05-2017 06:44 AM
31 12
tools
  1. inval1d's Avatar
    I have yahoo and Hotmail on the native email app running ics and every time I select combined view, it gives me that error. I tried restoring to factory but it didn't help. Anyone getting the same problem? Fix? Thanks!
    06-07-2012 05:02 PM
  2. inval1d's Avatar
    Anyone?
    06-08-2012 04:41 PM
  3. ScatterBrained's Avatar
    Send an email from one account to the other and leave it in your inbox.
    inval1d, jwinn3 and longfink like this.
    06-08-2012 07:26 PM
  4. inval1d's Avatar
    Send an email from one account to the other and leave it in your inbox.
    That seems to do the trick. Thank you!!
    06-13-2012 05:24 AM
  5. phantom1969's Avatar
    Send an email from one account to the other and leave it in your inbox.
    Thanks...that worked for me.
    07-09-2012 12:25 AM
  6. Rohit Kr's Avatar
    Hi.
    I went to Settings>> Applications Manager>>All>>Hold onthe email logo for 2 secs and release it.
    Now you can Clear Data and/or Force Stop.
    Next time when you launch Email App, it will ask you to set up the email accounts again.
    I think it is better than backup and factory reset.
    Anyways the email data will be synced.

    Thanks.
    12-20-2012 11:08 PM
  7. jwinn3's Avatar
    Send an email from one account to the other and leave it in your inbox.
    Thanks, that did the trick.
    03-20-2013 10:37 PM
  8. Cadence Kirby's Avatar
    Hi.
    I went to Settings>> Applications Manager>>All>>Hold onthe email logo for 2 secs and release it.
    Now you can Clear Data and/or Force Stop.
    Next time when you launch Email App, it will ask you to set up the email accounts again.
    I think it is better than backup and factory reset.
    Anyways the email data will be synced.

    Thanks.
    thanks a lot, better than a reset, ur the bomb!!!! :0)
    10-12-2013 03:49 AM
  9. Jodell Hinojosa's Avatar
    will this work with Moxilla T-bird?
    03-27-2014 03:35 PM
  10. abusaeed's Avatar
    I did all u said but not workin still got same massages "unfortunately email has stopped"
    04-04-2014 06:36 AM
  11. asim kumar Chandra's Avatar
    I also got the same problem. Even after factory reset I'm getting the same message. It just started after last upgrade.
    04-30-2014 12:08 PM
  12. Dinesh Gadewal's Avatar
    Any update on this problem ?

    I am now getting frustrated with the error pops again and again on the screen.

    Is Android or Google even working on this ?

    Tried following:
    1.Clear Cache
    2.Removed email account and reconfigured
    3.Uninstalled all updates, forced stopped and re-installed all new updates and configured the email account

    All above steps with no success

    I am referring to the Email app that is default loaded on Nexus 4
    06-25-2014 12:09 PM
  13. Yazeed Talodi's Avatar
    I have yahoo and Hotmail on the native email app running ics and every time I select combined view, it gives me that error. I tried restoring to factory but it didn't help. Anyone getting the same problem? Fix? Thanks!
    SOLUTION FOR ME: download samsung kies to your computer...plug your phone to it...update the firmware
    I tried clearing the cache and deleting data and restarting the phone but nothing worked. The above solution solved my problem
    08-05-2014 01:52 AM
  14. RudiRastlos's Avatar
    Nothing works for me.

    Neither the factory reset,
    neither the firmware update,
    neither the force halting of the client,
    not even this mysterious inbox trick.
    09-03-2014 05:13 AM
  15. denise14's Avatar
    I just got a new Motorola turbo and it keeps getting an error message that pops up and says "unfortunately email has stopped working" with ok after it. it keeps popping up, sometimes you have to press ok, sometimes not, but it keeps flashing up. the phone shuts down. you can't do anything, the phone is locked. I have the standard gmail accounts on the phone. I am ready to return it. any fix for this??????
    11-20-2014 03:20 PM
  16. Shambolix's Avatar
    Had this error on my tablet.

    I deleted the widget from the home screen and reinstated it - all working OK now!
    03-24-2015 08:47 AM
  17. Rick Aue's Avatar
    Whoever advised "send an email from one account to the other and leave it in the inbox" CLEARLY did understand the problem...the email ap DOES NOT WORK so sending an e-mail is impossible.
    05-01-2015 09:03 PM
  18. smalltown's Avatar
    I had the message, "Unfortunately, Mailbox has stopped" repeatedly popping up. I went to my android tablets "Play store" and did a search for mailbox. I found an app that seemed to be associated with dropbox. I uninstalled the "mailbox app". That seems to have solved the problem. My Dropbox is still working.
    09-04-2015 07:02 PM
  19. bhkgdk's Avatar
    I started getting this message last week when I tried to reply to emails. I went thru the suggested steps but still had the issue. I set my phone back to factory settings.....pain the phone! Did not work. Finaly an answer: Android wants you to be on the latest operating system Marshmellow. I am on Lollipop. I keep geting android updates which is causing the issue. I was shown the following:
    Go to Settings > AppManager
    Look for Android System WebView
    Uninstall it, clear cahe and disable it.
    This fixed my phone until the next update came thru. Did the same thing and phone is ok for now. My phone is only a year old.
    02-22-2016 08:57 AM
  20. bhkgdk's Avatar
    I started getting this message last week when I tried to reply to emails. I went thru the suggested steps but still had the issue. I set my phone back to factory settings.....pain the phone! Did not work. Finally an answer: Android wants you to be on the latest operating system Marshmellow. I am on Lollipop. I keep getting android updates which is causing the issue. I was shown the following:
    Go to Settings > AppManager
    Look for Android System WebView
    Uninstall it, clear cahe and disable it.
    This fixed my phone until the next update came thru. Did the same thing and phone is ok for now. My phone is only a year old.
    02-22-2016 08:59 AM
  21. JosephEternity's Avatar
    Hi all, I had the same issue and tried all of the tips and trick in the above thread, it was the advice in BHKGDK's post that fixed the issue for me. Suggest you give this a try first as there is no need to reset email account.

    good luck...
    02-22-2016 07:43 PM
  22. Steve Paishon's Avatar
    This worked! Thank you
    02-23-2016 12:01 AM
  23. Zaazoom's Avatar
    Thank You this corrected the problem
    02-27-2016 02:57 AM
  24. PSUser1's Avatar
    Thank you for your help with this. I followed your steps and it worked! Saved me lots of time and from lots of frustration.
    03-03-2016 06:25 AM
  25. Steve_1955's Avatar
    Thanks to bhkgdk. I'd be lost without you.

    Deleting Android System WebView in the Playstore worked. Watch out though, this is the second time I've had to delete this. Seems to reinstall by itself.
    03-18-2016 08:45 AM
31 12
LINK TO POST COPIED TO CLIPBOARD