07-07-2011 07:30 PM
69 123
tools
  1. DCoy82's Avatar
    I'm currenty on the 3.01 patch rooted with CWM flashed. I just got a upgrade is available notification 5 minutes ago saying that System Update 4.010.07 (128.61MB) is now available. Is this 3.1? I live in Florida, US.

    Will I lose root if I take it?
    07-04-2011 10:26 AM
  2. CaMelGuY1337's Avatar
    A good rule of thumb is...if you are rooted. Never ever accept any official update for the device. You will lose root and could run into a world of problems.

    Sent from my PC36100 using Tapatalk
    07-04-2011 10:29 AM
  3. DCoy82's Avatar
    Ok.... so say I unroot, is this 4.010.07 (128.61MB) the 3.1 HC being pushed?
    07-04-2011 10:31 AM
  4. CaMelGuY1337's Avatar
    I'm not sure to be honest, I can't find the version number for the 3.1 update. I do know the update was leaked a little bit ago, but again...couldn't find the software version number. I'd say it be best to just wait till the update comes out and gets rooted, then go and flash it. :-)

    Sent from my PC36100 using Tapatalk
    07-04-2011 10:50 AM
  5. DCoy82's Avatar
    Can someone running the leaked 3.1 post their build number? Thanks

    Sent from my ADR6400L using Tapatalk
    07-04-2011 11:52 AM
  6. Myronbg's Avatar
    Not a leak. I just got the upgrade (California) 3.1 build A500_4.010.07_Com_Gen & I wasn't rooted
    07-04-2011 12:08 PM
  7. DCoy82's Avatar
    Awesome so its the official 3.1. I'm going to unroot and upgrade when I get home. Thanks

    Sent from my ADR6400L using Tapatalk
    07-04-2011 12:26 PM
  8. DCoy82's Avatar
    And from what I can tell the build is newer than the 3.1 leak.

    Sent from my ADR6400L using Tapatalk
    07-04-2011 12:27 PM
  9. Asaroth2010's Avatar
    Still waiting for my update, South Carolinia
    07-04-2011 12:51 PM
  10. DCoy82's Avatar
    I have completed the download/upgrade and can confirm this is the official 3.1 US Release!

    Build Number: Acer_A500_4.010.07_COM_GEN2
    Kernel version: 2.6.36.3
    Android version: 3.1

    I'm in the Panhandle of Florida in case anybody wants to track location incase they are doing location based release.
    07-04-2011 01:03 PM
  11. gtrmn01's Avatar
    3.1 was pushed this afternoon in CT USA and my A500 updated. I don't know what has is different (I have to do some reserach). I do know that I'm getting a lot of FC's one is when I start clear.fi and the media server starts it bombs. A real bummer since I used this constantly.I can't find a way to uninstall so looks like I'm stuck with a lot of crashes until a good update comes along. Forget trying to contact Acer, I can't find ANY support for my new product unless I pay some ridiculous fee

    Oh forgot to add, I have same update and build numbers as DCoy82
    07-04-2011 03:39 PM
  12. lordwalker's Avatar
    How do you "unroot" to go back to original Acer software so I can get this update?
    07-04-2011 04:25 PM
  13. DCoy82's Avatar
    How do you "unroot" to go back to original Acer software so I can get this update?
    Gingerbreak will let you unroot when you run it. Just make sure you unflash clockwork mod first if you already flashed it.

    Sent from my ADR6400L using Tapatalk
    07-04-2011 04:37 PM
  14. Goldenknight's Avatar
    No luck here on the East Coast. Running stock no update yet.
    07-04-2011 07:58 PM
  15. CubanoRafter's Avatar
    No update for me yet, Central FL - East Coast.... Maybe I should make a road trip North???
    07-04-2011 08:34 PM
  16. CubanoRafter's Avatar
    3.1 was pushed this afternoon in CT USA and my A500 updated. I don't know what has is different (I have to do some reserach). I do know that I'm getting a lot of FC's one is when I start clear.fi and the media server starts it bombs. A real bummer since I used this constantly.I can't find a way to uninstall so looks like I'm stuck with a lot of crashes until a good update comes along. Forget trying to contact Acer, I can't find ANY support for my new product unless I pay some ridiculous fee

    Oh forgot to add, I have same update and build numbers as DCoy82
    I thought I read somewhere that if you clear out the data on those apps, that may fix the issue...
    Woth a shot anyway...
    07-04-2011 08:38 PM
  17. Goldenknight's Avatar
    CubanoRafter,

    I am up North East Coast. You will be wasting a trip. lol
    07-04-2011 08:56 PM
  18. romylam's Avatar
    Anyone based in Asia getting the update yet? I am in Singapore and still waiting ....
    07-04-2011 08:59 PM
  19. gtrmn01's Avatar
    I thought I read somewhere that if you clear out the data on those apps, that may fix the issue...
    Woth a shot anyway...

    THANK YOU... THANK YOU.... worked like a charm. I still haven't figured out what is so updated about 3.1 Outwardly (on the A500 anyway not sure on other tabs) it seems the same. The ONLY thing I see display wise is the network icon has an arrow that runs vertical inside the icon and looks like it is stretching the bar strength? to show it is giving you a better signal? Hard to describe unless you see it.

    Hope you all get the update soon.. then maybe you can tell me what you notice is updated. In the mean time I'll do some reading to find out.

    gtrmn01
    07-04-2011 09:20 PM
  20. trgilman's Avatar
    No update yet here in South Carolina. I would just settle for 3.1 to make scrolling and video playback work smoother.
    07-04-2011 10:00 PM
  21. lordwalker's Avatar
    Gingerbreak will let you unroot when you run it. Just make sure you unflash clockwork mod first if you already flashed it.

    I haven't done this before. How do I unflash?
    Sent from my ADR6400L using Tapatalk
    07-04-2011 11:28 PM
  22. CubanoRafter's Avatar
    THANK YOU... THANK YOU.... worked like a charm. I still haven't figured out what is so updated about 3.1 Outwardly (on the A500 anyway not sure on other tabs) it seems the same. The ONLY thing I see display wise is the network icon has an arrow that runs vertical inside the icon and looks like it is stretching the bar strength? to show it is giving you a better signal? Hard to describe unless you see it.

    Hope you all get the update soon.. then maybe you can tell me what you notice is updated. In the mean time I'll do some reading to find out.

    gtrmn01
    Glad it worked!
    07-05-2011 07:23 AM
  23. OncomingStormMedia's Avatar
    Haven't been notified in Ontario, Canada yet...
    07-05-2011 10:33 AM
  24. Ragnarok#AC's Avatar
    I got all excited when I saw I had a system update... just to find out I got upgraded to build 1.141.07
    07-05-2011 10:58 AM
  25. john1park's Avatar
    Ditto, just an upgrade build. Maybe they need to do that first?
    07-05-2011 11:57 AM
69 123
LINK TO POST COPIED TO CLIPBOARD