1. silentwolfrt's Avatar
    okay after a couple of weeks after the 4.0.3 update for my Iconia A500, it has been a nightmare of constant issues and crashes! I don't know what else to do! ICS was suppose to make things better (so i thought) but they seemed to have caused more problems! Im so sad that my tablet is becoming unusable! Here are some problems ive noticed, i really hope there is an update to fix this stuff, but i think A500 users are lucky enough to get ICS...i can only hope... im so sad now... =(

    1) Wifi seems to always lose connection, every few pages it says im not connected to the internet. Pages seem to take a long time to load, no matter what browser i use. The wifi logo turns grey and says im connected but idk whats making it do that.

    2) Email app crashes, the default email app flickers and returns back to the homescreen or app drawer. After 6 attempts or so i get it to open an email but the screen stops responding and i must hard reset.

    3) Music skips or doesn't play at all, I used realplayer in the past but now music seems to skip and sometimes force closes. Okay so i use Play Music, same thing music will stop playing randomly and screen goes unresponsive!

    4) Freezing screen, sometimes i can't even unlock the tablet with a numeric pattern!

    5) Screen rotation is stuck in landscape, the screen rotation is unlocked but still doesn't return to portait!

    WHATS GOING ON? My tablet is becoming unusable!
    05-09-2012 07:15 PM
  2. B. Diddy's Avatar
    That sucks! I haven't experienced your issues, so I wonder if they're due more to some factor or factors peculiar to your device. If all else fails, do a hard reset, wipe everything off, and reload all of your apps. It's a pain, but it might work!
    05-09-2012 08:11 PM
  3. ksevern's Avatar
    So, if I factory reset, it wipe all my files off?

    Is there an easy way to backup my data (like PDF and other downloads?)¿

    Sent from my A500 using Tapatalk 2
    05-09-2012 08:21 PM
  4. B. Diddy's Avatar
    Yes, factory reset wipes all of the data in the device's internal memory (but not the external SD card). I think there are a number of backup apps on Google Play, but I'm not familiar with them; perhaps other people could comment on them.

    If you don't have too many files, you could simply move them to the external SD card, to your desktop, or to the cloud using an app like Box. It's much easier if you have everything on Google Apps (like Contacts, Docs, Calendar, etc.) because everything will just sync back up with your device after the hard reset.

    Apps are easy to reinstall. Google Play and Amazon Appstore remember all of the apps you installed.
    05-09-2012 08:44 PM
  5. iisaintii's Avatar
    I had the screen orientation issue, a hard reset (holding power button until it goes down entirely) took care of it for me.

    Still having browser problems though...
    05-09-2012 09:56 PM
  6. B. Diddy's Avatar
    I had the screen orientation issue, a hard reset (holding power button until it goes down entirely) took care of it for me.

    Still having browser problems though...
    Need to clarify--holding the power button down until it goes off is technically a soft reset, kind of like removing the battery from your phone, putting it back in, and restarting. You don't lose your data with a soft reset. A hard reset can only be done from the Settings menu, under Backup & reset (it's called Factory data reset). Obviously, don't do this unless you mean it!
    05-09-2012 10:49 PM
  7. ksevern's Avatar
    Moved all my files to USB, then did the factory reset. It was really quick and works fine. Adding back apps was not too difficult, actually made me do some culling and logical arrangements. The one thing that's bugging me is that I can't seem to get my settings where they were.

    I really think I had the option to have the tablet stay awake if plugged in?? I use the tab to display charts and such for crafting and it's very irritating for it to go to sleep, which then requires password input. I have 2x battery program.

    BUT, the factory reset seems to have solved the crashing problem with browsers and Gmail.

    Sent from my A500 using Tapatalk
    05-12-2012 06:54 AM
  8. drekosh's Avatar
    You should be able to go to "developer options" and set the screen to stay on when charging.

    Sent from my Transformer TF101 using Android Central Forums
    05-13-2012 12:50 PM
  9. ksevern's Avatar
    ThanksM I knew I'd seen that somewhere!

    Sent from my A500 using Tapatalk 2
    05-17-2012 09:44 PM
  10. cloak.n.dagger's Avatar
    Has the OP tried a factory reset yet? I had a lot of these problems prior to the ICS update and a factory reset fixed me right up. I know it's a pain to reinstall all your apps but it's worth it to have a functioning device again.

    Sent from my A500 using Android Central Forums
    05-17-2012 10:22 PM
  11. He123321's Avatar
    Has the OP tried a factory reset yet? I had a lot of these problems prior to the ICS update and a factory reset fixed me right up. I know it's a pain to reinstall all your apps but it's worth it to have a functioning device again.

    Sent from my A500 using Android Central Forums
    A hard reset only works for a lucky few. I have done 2 and still have the constant rebots, and power offs while the screen is off.
    05-20-2012 08:16 PM
  12. TomServo100's Avatar
    I am having an issue with the auto rotate not working. Luckily I can lock my home screen to the orientation I want, but when I go into certain apps, it changes. The accelerometer was definitely hosed by the update for me. I tried factory resets, pushing a pin in the reset hole, and reboots to no avail.
    05-24-2012 03:50 PM
  13. pduffer's Avatar
    If you have a task killer installed, uninstall it to get rotation back after rebooting.

    Sent from my A500 using Tapatalk
    05-24-2012 10:03 PM
  14. TomServo100's Avatar
    No task killer app installed. I gave up on those apps long ago.

    After the last factory reset, the screen would not auto rotate right away. Does Acer have something pre-installed that I need to disable?
    05-25-2012 10:30 AM
  15. drekosh's Avatar
    I thought this was a common error on the A500 and people pretty much have to wait for Acer to put out an update to fix it.

    Sent from my Transformer TF101 using Android Central Forums
    05-25-2012 11:50 AM
  16. horsley67's Avatar
    I'm having same problems an nothing seem to help. Can anyone help us?
    06-25-2012 02:41 PM
LINK TO POST COPIED TO CLIPBOARD