1. ayearsle's Avatar
    Morning all, new here, I'm hoping you may be able to help....

    My son has an Acer Iconia A500 Tablet running Android 3.1. For some reason when switched on it is suddenly refusing to connect to the home WiFi - insisting it's 'scanning' on a continuous basis. It can 'see' the WiFi network, but won't/can't connect.

    I've tried the obvious things and nothing has changed. Does anyone have any ideas please?

    Any help/advice is much appreciated!
    06-22-2012 05:26 AM
  2. Cellmeister's Avatar
    My 2 cents:

    Try this:

    The WiFi Router settings

    Cell phones /tabs use a cheap generic WiFi cheap set, so they can not use the better settings (except security settings usually)

    It is common issue to have the WiFi signal, says "connected" but there is "No connection" if the WiFi settings are advanced.

    U have to set up your WiFi router or AP use the WiFi generic settings ie, 20mhZ, no dual band 2.4 only, etc

    Try it, reboot, & try it

    U can also just temporarily remove the password to the WiFi to test as well, just remember what ever you change on one u may have to change on the other, ie password just in case cuz its easy to forget
    07-08-2012 11:59 AM
  3. scarryman04's Avatar
    3.1?! Update him to 4.0 ICS...you should have a OTA
    07-17-2012 04:01 PM
  4. Cellmeister's Avatar
    3.1?! Update him to 4.0 ICS...you should have a OTA
    Not being a wise arse but:

    Yeah no kidding did you not read the OP's statement"

    " It can 'see' the WiFi network, but won't/can't connect"

    Please read before u post

    Thanks
    07-22-2012 11:19 AM
  5. scarryman04's Avatar
    Yeah...well I'm guessing that since he hasn't responded in over a month he prolly figured it out or threw it out of a window.

    Yeah, I should read first...my bizzzzzadddd!
    07-23-2012 08:53 PM
LINK TO POST COPIED TO CLIPBOARD