Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
  1. Thread Author  Thread Author    #1  

    Default hdmi port issues

    I am getting nothing from my hdmi micro when I hook it up to my television. I'm using a cable that I have tested and works. I read somewhere that it could be caused by the update, so I did a factory reset, but it did no good, as the build number is still that of the update (1.141.01_COM_GEN1). I called Acer and feel like I got a BS answer (the lady on the phone said that it was because the cable was for 1080p and that the tablet doesn't support that but will in a future update that is coming out soon).

    I wanted to get some thoughts on the matter before I exchanged the tablet.
  2. #2  
    reconboy's Avatar

    Posts
    166 Posts
    Global Posts
    194 Global Posts
    ROM
    Stock

    Default

    I run hdmi all day long at work with the latest update from Acer with no problem and if the cable works fine on another mobile device, then it sounds more like an issue with your hdmi port on your tab. Just a question about your tablet though.... is a male terminal loose on your tab?
  3. Thread Author  Thread Author    #3  

    Default

    Very slightly. Not much, but enough to be noticeable.
  4. #4  
    reconboy's Avatar

    Posts
    166 Posts
    Global Posts
    194 Global Posts
    ROM
    Stock

    Default

    Then I would probably call Acer back and advise them you need an RMA number due to a defective unit. That is a bit of an issue with the Micro HDMI connectors, their so small they tend to come loose pretty easy.

    Also when you connect the cable to the unit if you slightly move the cable around does it become recognized?

    As far as Acer tech excuse for the 1080p is laughable considering the HDMI cables are capable for both 720p and 1080p which sounds like she needs more script training....
  5. Thread Author  Thread Author    #5  

    Default

    I couldn't get it recognized. Tried it when you asked about the wiggle. I exchanged it at Target. This one has no wiggle, and still getting nothing from hdmi, granted, my cat has been messing with the cables. Going to take the cables with me to my friend's place and try them with his Xoom just to make sure the cat hasn't hosed them up...
  6. Thread Author  Thread Author    #6  

    Default

    Okay, tested the cable with my friend's Xoom on a monitor at work. The cable works, but so does my tablet. It's something to do with my T.V., although, I tested all ports with my PS3 last night and they all work, so not sure what it could be. I'm going to figure it out from here, though. Thanks for the help, recon!
  7. #7  
    reconboy's Avatar

    Posts
    166 Posts
    Global Posts
    194 Global Posts
    ROM
    Stock

    Default

    Not a problem , but with your TV try doing a system reset.. I know its a PITA to do but it maybe just something hanging up on it.
  8. #8  
    ashram's Avatar

    Posts
    8 Posts
    Global Posts
    170 Global Posts

    Default

    I know my iconia will not display anything when going through my hdmi switch... so it is a bit picky

    Sent from my A500 using Tapatalk
  9. Thread Author  Thread Author    #9  

    Default

    Well, mine seems to work on everything but my TV. And I'm having to call RCA to help me with that, since I can't seem to get it to do a system reset. Left it unplugged for about 20 minutes last night and nothing had changed.

    Other than my TV, though, it works on everything else I've tried it with. Haven't had a chance to try the projectors at work, but going to do that tomorrow. I'll post vids if it works.
  10. #10  
    reconboy's Avatar

    Posts
    166 Posts
    Global Posts
    194 Global Posts
    ROM
    Stock

    Default

    I am currently using the tab connected to a Dell M210X HDMI projector and working GREAT!
  11. #11  

    Default Re: hdmi port issues

    i'm trying to hook it up to my alian laptop but nothing happens is there a program i need to download to make it work?
  12. #12  

    Default Re: hdmi port issues

    See if there is any firmware updates for your TV. Yes these days our TV need updating just like our phones, tabs & computers.
  13. #13  
    cmarkham62's Avatar

    Posts
    5 Posts
    ROM
    Cyanogen mod7

    Default Re: hdmi port issues

    I only get 720, I have all updates installed including the recent wifi fix. I thought the 3.1 update was suppose to give us 1080... any ideas?

Posting Permissions