Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default Facebook Displaying Improperly

    Facebook has all of a sudden started displaying in old mode (ie non-Webkit browser) in both Silk and Dolphin. Anyone experience this or know how to fix it?

    Sent from my Kindle Fire using Tapatalk 2
  2. #2  

    Default

    Same for me dood.

    Sent from my DROID RAZR using Tapatalk 2
    Galaxy S4
    Tab 2

    rootless
  3. #3  
    jhilker's Avatar

    Posts
    310 Posts
    Global Posts
    507 Global Posts

    Default

    I've been trying to fix this problem for several days. My EVO 3D was doing the same thing, but it is now displaying properly.

    Someone even suggested downloading the app from 1mobile, but that only opened the Facebook camera app. Needless to say...not very useful on the Kindle Fire!

    Help!
    Sprint Customer since 2003, 5 lines, currently loving my HTC One. Previous phones - Samsung Galaxy S3, HTC EVO 4G LTE, HTC EVO 3D, HTC EVO 4G, HTC Hero, BB Tour, BB Curve, BB Pearl, Palm Centro, LG-Muziq, Katana DLX, LG 550, Sanyo MM 5600, Sanyo 8200, Sanyo 8100
  4. #4  
    tmn72tx's Avatar

    Posts
    57 Posts
    Global Posts
    58 Global Posts

    Default Re: Facebook Displaying Improperly

    This has been driving me nuts too. I sent a complaint to Facebook. I don't see this being Amazon's issue, as they just have a link to the webpage, not an actual app. I would prefer an actual app, though.
  5. #5  
    jhilker's Avatar

    Posts
    310 Posts
    Global Posts
    507 Global Posts

    Default

    Good news...appears to be fixed tonight!

    Sent from my Kindle Fire using Tapatalk 2
    Sprint Customer since 2003, 5 lines, currently loving my HTC One. Previous phones - Samsung Galaxy S3, HTC EVO 4G LTE, HTC EVO 3D, HTC EVO 4G, HTC Hero, BB Tour, BB Curve, BB Pearl, Palm Centro, LG-Muziq, Katana DLX, LG 550, Sanyo MM 5600, Sanyo 8200, Sanyo 8100
  6. Thread Author  Thread Author    #6  

    Default

    Mine is correct now, also.

    Sent from my SCH-I500 using Tapatalk 2
  7. #7  

    Default Re: Facebook Displaying Improperly

    Mine too. hmmmmm
    Galaxy S4
    Tab 2

    rootless

Posting Permissions