Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default Support: Not sure where I went wrong with installing TWRP

    Ok long story short, im borderline ripping my hair out.

    I followed a YT video as to how to put TWRP on my KF. Followed it and installed and extracted the utility tool, the latest verison. I got the "run" screen to come up and the red lettering came up I pressed 5 to install TWRP I accidentally hit the other button which I think installed CWM recovery.

    I went back in and tried to put TWRP. Now its giving me an Oops message when I tried to put TWRP in.

    Nowwww I installed a different version of the utility tool it was like the 3rd to newest version. I sucsessfully installed the TWRP it said it was "ALL DONE!" but I cant get any other screen but the blue and white kindle fire screen. The only recovery I can get into is the red text looking CM screen. I even tried to do a normal flash I DL'd the rom I wanted put it on my KF and did apply update form sd.. flashed it.. NOTHING loads. GRRR!!

    Anyway,

    I cant seem to get to the TWRP screen I need to get to, the one with the gray buttons?

    ANY help would be appreciated. Thanks.

Posting Permissions