Page 1 of 2 12 LastLast
Results 1 to 25 of 26
  1. Thread Author  Thread Author    #1  

    Default BOOT LOOP can't access fastboot mode

    Samsung Galaxy Exhibit II (T679)
    When plugged in, it shows the battery starting to charge for about 5 seconds before it reboots to the same spot.
    When not plugged in, it powers on by itself to the samsung logo for about 5 seconds before it reboots to that same spot.
    Tried accessing fastboot mode by holding vol up and power but that didn't work.
    Any advice would be appreciated. Thank you.
  2. #2  
    DroidArmy's Avatar

    Posts
    583 Posts
    Global Posts
    657 Global Posts
    ROM
    Stock faux123

    Default Re: BOOT LOOP can't access fastboot mode

    Quote Originally Posted by DeterminedNewb View Post
    Samsung Galaxy Exhibit II (T679)
    When plugged in, it shows the battery starting to charge for about 5 seconds before it reboots to the same spot.
    When not plugged in, it powers on by itself to the samsung logo for about 5 seconds before it reboots to that same spot.
    Tried accessing fastboot mode by holding vol up and power but that didn't work.
    Any advice would be appreciated. Thank you.
    If you can't access fastboot you may have an issue. Give me a second to do a search on your phone to get a little bit of background info. I'll add to this when I have a better idea of what you need to do.

    UPDATE:

    This is not my work, I found it on XDA. Follow these instructions to get the phone operational again:

    Flash to stock via Odin
    Thanks to stubbakatt for the original back to stock directions.
    DISCLAIMERS:
    This works with Windows XP/Vista/7. It also works with Win7 running via VMWare Fusion on Macs running Snow Leopard and Lion.
    FILES NEEDED:
    Download Odin (Google it) and the stock factory images: uvlg3.odin.zip
    Samsung USB Drivers: click here - if you're rooted/rommed, you probably already have these
    Samsung Drivers for "Download" mode: click here or click here - if phone is not recognized by PC when in Download mode

    STEPS:
    Odin does not reset /data, so do a factory reset - this will wipe out the /data partition,leaving you ready to flash back to stock. If you don't do a reset, your stock install most likely will not work. (YOU CAN DO THIS AFTER THE FLASH BY USING FASTBOOT)
    Make sure the computer recognizes your phone with the drivers above (again, this is probably already the case if you're having to do this!)
    Unzip the uvlg3.odin.zip to wherever you want - preferably somewhere easy to get to (desktop?).
    Power down your phone. Once it's off, hold down the volume-down button and press power. Hold both down until you see the "Warning!!" message with the yellow triangle at the bottom. Once you see that, hit the volume-up button. This puts you into Odin/download mode.
    Plug your phone into your computer.
    Open "Odin Multi Downloader v4.43.exe". Once it opens, the Message window at the bottom left should read "Added!!!" and "Detected!!!".
    Make sure all four of the Options are checked (One Package, Auto Reboot, Protect OPS, Reset Time [mine's set to 300 seconds]). I don't know if this is all necessary, but at the very least One Package and Auto Reboot appear to be.
    On the right side, click the "OPS" button, and select/open the Ancora.ops file.
    At the bottom, click the "One Package" button, and select/open the "T679LG3.tar" file.
    The Message window should do an md5 check and end with "Check MD5... ok". If it doesn't, try redownloading again - don't want to flash a corrupt file!
    If all of that is good to go, then select the "Start" button.
    Your mileage will vary, but it should take around 5 minutes, then the phone reboots itself into recovery mode (the little white box with the progress bar), then about 30 seconds after that and the phone fully reboots. Don't unplug it yet. After a few minutes (actually, the 300 seconds set in the "reset time" in Odin), it will say "Pass!!!" and you're good to go and can unplug the phone.

    You should now have a phone that's identical to when you pulled it out of the box.

    The links from the post:
    ULVG3.zip:
    The proper ODIN for these instructions:
    Last edited by DroidArmy; 09-29-2013 at 01:55 PM.
    Thanked by:
  3. Thread Author  Thread Author    #3  

    Default Re: BOOT LOOP can't access fastboot mode

    Thanks for responding so quickly How can I flash the phone If I can't get it into fastboot?
  4. #4  
    DroidArmy's Avatar

    Posts
    583 Posts
    Global Posts
    657 Global Posts
    ROM
    Stock faux123

    Default Re: BOOT LOOP can't access fastboot mode

    Quote Originally Posted by DeterminedNewb View Post
    Thanks for responding so quickly How can I flash the phone If I can't get it into fastboot?
    By booting into download mode (as explained in the instructions). The instructions are now fixed
  5. Thread Author  Thread Author    #5  

    Default Re: BOOT LOOP can't access fastboot mode

    Quote Originally Posted by DroidArmy View Post
    Samsung Drivers for "Download" mode: click here or click here - if phone is not recognized by PC when in Download mode
    I'm unable to find the links for this step
  6. #6  
    DroidArmy's Avatar

    Posts
    583 Posts
    Global Posts
    657 Global Posts
    ROM
    Stock faux123

    Default Re: BOOT LOOP can't access fastboot mode

    You may not need them, kies usually installs them. Is your phone recognized in download mode?
  7. Thread Author  Thread Author    #7  

    Default Re: BOOT LOOP can't access fastboot mode

    I now have Odin3 v3.09 & Odin Multi Downloader v4.43 installed on a Vista machine. I also have uvlg3.odin.zip downloaded. I'm not sure If I downloaded the correct Samsung Driver files though.
    Current Status: The phone is not being recognized by pc. Not sure how to put it into download mode.

    UPDATE
    I found the original page and used the links there to ensure that I have the correct drivers installed.
    Phone is still not recognised. If I hold vol up, vol down, and power, it stays on for a few seconds longer and says:
    "RAMDUMP MODE
    Cause: Force Upload"
    During that time, the computer recognises that there is a device there but it only lasts a couple seconds before it reboots again.
    Last edited by DeterminedNewb; 09-29-2013 at 03:27 PM. Reason: UPDATE
  8. #8  
    DroidArmy's Avatar

    Posts
    583 Posts
    Global Posts
    657 Global Posts
    ROM
    Stock faux123

    Default Re: BOOT LOOP can't access fastboot mode

    Quote Originally Posted by DeterminedNewb View Post
    I now have Odin3 v3.09 & Odin Multi Downloader v4.43 installed on a Vista machine. I also have uvlg3.odin.zip downloaded. I'm not sure If I downloaded the correct Samsung Driver files though.
    Current Status: The phone is not being recognized by pc. Not sure how to put it into download mode.

    UPDATE
    I found the original page and used the links there to ensure that I have the correct drivers installed.
    Phone is still not recognised. If I hold vol up, vol down, and power, it stays on for a few seconds longer and says:
    "RAMDUMP MODE
    Cause: Force Upload"
    During that time, the computer recognises that there is a device there but it only lasts a couple seconds before it reboots again.
    That's the wrong configuration. It should be volume down only and the power button
  9. Thread Author  Thread Author    #9  

    Default Re: BOOT LOOP can't access fastboot mode

    Quote Originally Posted by DroidArmy View Post
    That's the wrong configuration. It should be volume down only and the power button
    I had tried volume down and power with no success and I had already tried volume up and power to get into fast boot with no success. I figured maybe if I hit both it might do something. In hindsight, I realise that it really wasn't a smart move to do something like that without knowing exactly what I'd be actually telling the phone to do but, fortunately, it should've just brought me to an options list.

    Reference
    Last edited by DeterminedNewb; 09-29-2013 at 04:34 PM. Reason: added ref and corrected typo
  10. Thread Author  Thread Author    #10  

    Default Re: BOOT LOOP can't access fastboot mode

    Thank you very much, DroidArmy, for your help so far. Are there any other possibilities for trying to get this phone unbricked?
  11. #11  
    DroidArmy's Avatar

    Posts
    583 Posts
    Global Posts
    657 Global Posts
    ROM
    Stock faux123

    Default Re: BOOT LOOP can't access fastboot mode

    Quote Originally Posted by DeterminedNewb View Post
    Thank you very much, DroidArmy, for your help so far. Are there any other possibilities for trying to get this phone unbricked?
    Yes, a JTAG unit might be able to force the phone into download mode. They cost like 5 bucks. You should be able to find one using Google.
    Thanked by:
  12. Thread Author  Thread Author    #12  

    Default Re: BOOT LOOP can't access fastboot mode

    I must be looking for the wrong JTAG unit. I'm finding used Riff boxes for like 150 bucks. Which relevant unit is around 5 bucks?
    Last edited by DeterminedNewb; 09-29-2013 at 07:23 PM. Reason: correction
  13. #13  
    DroidArmy's Avatar

    Posts
    583 Posts
    Global Posts
    657 Global Posts
    ROM
    Stock faux123

    Default Re: BOOT LOOP can't access fastboot mode

    Quote Originally Posted by DeterminedNewb View Post
    I must be looking for the wrong JTAG unit. I'm finding used Riff boxes for like 150 bucks. Which relevant unit is around 5 bucks?
    This should do the job (they're all basically the same)
    Thanked by:
  14. Thread Author  Thread Author    #14  

    Default Re: BOOT LOOP can't access fastboot mode

    I ordered a jig today. It should be here within a week. On a side note, I talked to one tech that told me he thinks it's a problem with the power button itself so, I also bought a replacement power/volume button for $2 and will try my first circuit board part replacement if the jig doesn't work. I'll post the results when I find out if either solution works for me so that others might benefit from this experience as well.
  15. #15  
    DroidArmy's Avatar

    Posts
    583 Posts
    Global Posts
    657 Global Posts
    ROM
    Stock faux123

    Default Re: BOOT LOOP can't access fastboot mode

    Quote Originally Posted by DeterminedNewb View Post
    I ordered a jig today. It should be here within a week. On a side note, I talked to one tech that told me he thinks it's a problem with the power button itself so, I also bought a replacement power/volume button for $2 and will try my first circuit board part replacement if the jig doesn't work. I'll post the results when I find out if either solution works for me so that others might benefit from this experience as well.
    I highly doubt it's the power button. Which tech did you talk to? Was it a Samsung tech? Hopefully everything works out!
  16. Thread Author  Thread Author    #16  

    Default Re: BOOT LOOP can't access fastboot mode

    Quote Originally Posted by DroidArmy View Post
    I highly doubt it's the power button. Which tech did you talk to? Was it a Samsung tech? Hopefully everything works out!
    It was a guy selling the riff boxes online. He claimed he was a tech. Anyway, I had described my issue and asked if a riff box would work and he replied back later (after I found your link to the jig) and said not to buy the riff box because it was probably just a problem with the power switch. Since I found both the jig you suggested and 2 used power/volume buttons for less than $10 total, including shipping, I figured I might as well cover my bases. Thanks so much for your help with this
  17. Thread Author  Thread Author    #17  

    Default Re: BOOT LOOP can't access fastboot mode

    I think you're right! It's probably not the power button. I took the phone apart to see if there was any rust/other that might interfere with the power button function and when I put it back together, I was able to get it into download mode by pressing vol down and power in between cycles. I don't know why or how taking it apart and putting it back together the same way could change the functionality but, it did...slightly. It only stays on in download mode for a few seconds though before it boot loops again. Not enough time to do anything with it from what I can tell. Does that help at all with your understanding of the problem?
    Last edited by DeterminedNewb; 10-01-2013 at 08:55 PM. Reason: correction
  18. #18  
    DroidArmy's Avatar

    Posts
    583 Posts
    Global Posts
    657 Global Posts
    ROM
    Stock faux123

    Default Re: BOOT LOOP can't access fastboot mode

    Quote Originally Posted by DeterminedNewb View Post
    I think you're right! It's probably not the power button. I took the phone apart to see if there was any rust/other that might interfere with the power button function and when I put it back together, I was able to get it into download mode by pressing vol down and power in between cycles. I don't know why or how taking it apart and putting it back together the same way could change the functionality but, it did...slightly. It only stays on in download mode for a few seconds though before it boot loops again. Not enough time to do anything with it from what I can tell. Does that help at all with your understanding of the problem?
    Yes it does. That definitely means it's a software issue. It also means the jtag may not be able to keep it in download mode. This is a really tough issue to deal with when this occurs. Can you get into the recovery now? If you can, try a full data wipe. That may help with the rebooting. It's going to be tough to use Odin if it keeps rebooting
  19. Thread Author  Thread Author    #19  

    Default Re: BOOT LOOP can't access fastboot mode

    Quote Originally Posted by DroidArmy View Post
    Yes it does. That definitely means it's a software issue. It also means the jtag may not be able to keep it in download mode. This is a really tough issue to deal with when this occurs. Can you get into the recovery now? If you can, try a full data wipe. That may help with the rebooting. It's going to be tough to use Odin if it keeps rebooting
    Unfortunately, I can't get recovery mode to start. I'm trying vol up and power to access it.

    UPDATE
    I tried taking it back apart and disconnected everything from the main board other than the LCD and tried again. This time it got past the secondary splash screen and showed the android box and arrow but rebooted there. The next time it only got to the secondary splash and the third time only showed the secondary splash for a fraction of a second. Maybe there's something I can do on the board to bypass the reboot?

    Also, I noticed that the power button doesn't need to be pressed for me to access download mode. All I have to do is hold vol down while it's booting and it starts for a few seconds.
    Last edited by DeterminedNewb; 10-02-2013 at 09:34 AM. Reason: update
  20. #20  
    DroidArmy's Avatar

    Posts
    583 Posts
    Global Posts
    657 Global Posts
    ROM
    Stock faux123

    Default Re: BOOT LOOP can't access fastboot mode

    Quote Originally Posted by DeterminedNewb View Post
    Unfortunately, I can't get recovery mode to start. I'm trying vol up and power to access it.

    UPDATE
    I tried taking it back apart and disconnected everything from the main board other than the LCD and tried again. This time it got past the secondary splash screen and showed the android box and arrow but rebooted there. The next time it only got to the secondary splash and the third time only showed the secondary splash for a fraction of a second. Maybe there's something I can do on the board to bypass the reboot?

    Also, I noticed that the power button doesn't need to be pressed for me to access download mode. All I have to do is hold vol down while it's booting and it starts for a few seconds.
    Well I'll be damned, that tech was right. That points to the power button being the issue. Can you open it up again and try to pull the power button away from the board when it's booting? It sounds like it's pushing the connection making it shut off
  21. Thread Author  Thread Author    #21  

    Default Re: BOOT LOOP can't access fastboot mode

    I think I f'd up. While trying to loosen the power button, it broke off. I bypassed the switch with a screwdriver but it still boot looped.
  22. Thread Author  Thread Author    #22  

    Default Re: BOOT LOOP can't access fastboot mode

    Actually, the fact that it brought up the android box and arrow makes me think it may be a problem with the vol up button. Fortunately, the vol buttons and the power button are the same and I ordered 2 of them. The soldering iron should be here by tomorrow. I guess we'll see...
  23. #23  
    DroidArmy's Avatar

    Posts
    583 Posts
    Global Posts
    657 Global Posts
    ROM
    Stock faux123

    Default Re: BOOT LOOP can't access fastboot mode

    Quote Originally Posted by DeterminedNewb View Post
    Actually, the fact that it brought up the android box and arrow makes me think it may be a problem with the vol up button. Fortunately, the vol buttons and the power button are the same and I ordered 2 of them. The soldering iron should be here by tomorrow. I guess we'll see...
    Who really knows at this point, it's a guessing game. I hope it gets back to normal soon
  24. Thread Author  Thread Author    #24  

    Default Re: BOOT LOOP can't access fastboot mode

    Thanks! Right now, I'm running into soldering issues. I removed the obvious solder but, I had previously ended up breaking off the pins in the board. The eyelets are finer than a safety pin. Researching now on how to unclog them so I can get the new switch in place.
    Last edited by DeterminedNewb; 10-10-2013 at 09:34 PM. Reason: correction
  25. Thread Author  Thread Author    #25  

    Default Re: BOOT LOOP can't access fastboot mode

    Quote Originally Posted by DroidArmy View Post
    Who really knows at this point, it's a guessing game. I hope it gets back to normal soon
    Fixed! I had to do research on surface/through mount soldering. Both the power and vol up buttons were damaged. Replaced those and it works great now! Plus, I also have a jtag jig for future use. Awesome Thanks so much for all of your help!
Page 1 of 2 12 LastLast

Similar Threads

  1. Can't figure out how to turn off a tag buddy notification
    By tamburlaine138 in forum Samsung Galaxy S4
    Replies: 35
    Last Post: 01-19-2014, 09:23 AM
  2. can i play games from sd card
    By mybobtail in forum General News & Discussion
    Replies: 2
    Last Post: 10-01-2013, 08:52 PM
  3. Galaxy S3 Won't Flash, Stuck on ClockWorkMod Recovery Boot Loop
    By GameAnger in forum AT&T Galaxy S3 Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 09-29-2013, 01:24 PM
  4. RAZR MAXX HD - Stuck in boot loop trying to do a factory reset
    By Snareman in forum Droid RAZR MAXX HD
    Replies: 0
    Last Post: 09-29-2013, 11:15 AM
  5. Nexus 7 Tablet (2012) - gallery-can't access photos
    By Laura Jordison in forum Google Nexus 7 Tablet (2012)
    Replies: 0
    Last Post: 09-29-2013, 07:55 AM

Posting Permissions

B