Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default [Q] Orbot Tor not working on S6102

    I downloaded orbot from play store to use the proxy facility but it's not working. I finished the wizard and allowed superuser access to orbot and it even started the service but when I check it from the browser it says sorry you are not using tor. What should I do to fix this and use orbot properly? I have Sgyd s6102. Please help asap.

    Sent from my GT-S6102 using Tapatalk 2
  2. #2  
    contactsunny's Avatar

    Posts
    2 Posts
    Carrier
    2.6.35.10-g3bf3222

    Default Re: [Q] Orbot Tor not working on S6102

    I know this is a very old thread. I'm still posting here hoping for some kind of a response.

    I'm on Nexus 6 running vanilla Android 5.1.1, not rooted. I've installed Orbot and Orweb as well. When I connect to Tor using Orbot, I get the green bot with a message saying I'm connected to Tor. But when I test it with any browser, even Orweb, I'm not connected.

    Is it not working on Android anymore? Or do I need to configure anything else?

    Thanks in advance.

Similar Threads

  1. samsung galaxy centura won't turn on
    By Brenda Adank in forum General Help and How To
    Replies: 4
    Last Post: 04-20-2015, 06:40 AM
  2. Replies: 1
    Last Post: 05-16-2014, 06:48 AM
  3. Are you still on the fence OnePlus One?
    By cgardnervt in forum OnePlus One
    Replies: 15
    Last Post: 05-13-2014, 07:47 AM
  4. Replies: 0
    Last Post: 05-02-2014, 07:01 AM

Posting Permissions