Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
Like Tree2Likes
  • 1 Post By rikelek
  • 1 Post By Golfdriver97
  1. Thread Author  Thread Author    #1  

    Default Cannot access safe mode for factory reset

    Hello!

    I have a Sony Ericsson Play that I've been using for 2,5 years without issues, until two weeks ago.

    It got slower and slower to start up the screen when something happened (someone calling, me pressing the home button etc.) until the point when I'd not be able to answer the call because the screen would not activate in time.

    After one of several reboots, it would no longer start. When I hold down the power button, it would shortly vibrate as usual to confirm that it is starting to boot up but after that nothing more happens. Trying to shut off/start up the phone after this point yields no results, only by pulling the battery and trying to start again can I get it to react again, although just the same thing happens. Short vibration then nothing more.

    I have tried safe mode, of course, but it doesn't react to that either.
    If I connect the phone to the computer as it is booting up, I hear the computer making the sound for connecting and disconnecting a USB device over and over in intervals of maybe 15-20 seconds.

    It seems as if the phone is stuck in some kind of rebooting loop, but even before it reaches the point where safe mode can be accessed for a factory reset.

    TL;DR version:
    Phone shows no sign of life except vibrating when power button is held, after that it seems to get stuck trying to boot without ever even activating the screen. Does not react to safe mode.
    Charge lights work and the computer recognizes the device, but the phone gets disconnected and connected over and over again as it tries to boot.


    I've looked around quite a bit and not found anyone else with a similar problem and was hoping you could help me.
    Thanks in advance!
  2. #2  

    Default Re: Cannot access safe mode for factory reset

    Welcome to Android Central! Have you tried a new battery? Your current one might be dying. A quick and dirty test is to take the battery out, place it on a table, and try to spin it. If it spins freely, it's bulging in the middle, which is bad. But even if it doesn't spin, it's worth trying a new battery.
    Thanked by:
  3. Thread Author  Thread Author    #3  

    Default Re: Cannot access safe mode for factory reset

    Thank you for the lightning-fast response : )

    I see! I'm going to try find a battery ASAP, I'll let you know how it works.
    B. Diddy likes this.
  4. Thread Author  Thread Author    #4  

    Default Re: Cannot access safe mode for factory reset

    Hello again!
    I just recieved my new battery and tried it out, though sadly, the phone behaves the same way.
    It just shortly vibrates, then it seems to fruitlessly try to start itself up over and over again. I still can't even see a splash screen or anything.

    Any other idea what it could be? I'm very happy for your help!
  5. #5  

    Default Re: Cannot access safe mode for factory reset

    Sorry that didn't work. Do you have a microSD card inserted? If it's become corrupted, that can cause problems as well. Unmount it (in Settings>Storage​), remove it, then reboot.
  6. Thread Author  Thread Author    #6  

    Default Re: Cannot access safe mode for factory reset

    Maybe I'm misunderstanding you, but since I can't access the phone in any way (not by computer either), how can I unmount it?
    Of course, I have already tried starting the phone with the SD card simply removed, but no dice.
  7. #7  

    Default Re: Cannot access safe mode for factory reset

    Oh sorry, I forgot that it doesn't even start!

    Posted via Android Central App.
    Please excuse any typos or autocorrect derps.
  8. #8  
    Golfdriver97's Avatar

    Posts
    18,495 Posts
    Global Posts
    18,856 Global Posts
    ROM
    Liquidsmooth ROM

    Default Re: Cannot access safe mode for factory reset

    This was all I could find: How to hard reset the Sony Ericsson Xperia Play - Sony Ericsson Xperia Play User Guides | Know Your Mobile

    Or this: [Q] How to reboot into recovery mode? - xda-developers

    I would follow the XDA link and see if you can clear cache and do a factory reset.

    Phone Timeline
    'If we could change ourselves, the tendencies in the world would also change.' - Mahatma Gandhi
    Community Guidelines and also here
    B. Diddy likes this.

Similar Threads

  1. Can not access my S5 through my iMac
    By grenfrog00 in forum Samsung Galaxy S5
    Replies: 12
    Last Post: 08-18-2014, 02:30 AM
  2. Updating firmware for rooted S5
    By Sanctus Proeliator in forum Samsung Galaxy S5 Rooting, ROMs & Hacks
    Replies: 3
    Last Post: 05-30-2014, 07:53 PM
  3. Replies: 2
    Last Post: 05-26-2014, 07:32 AM
  4. Replies: 0
    Last Post: 05-25-2014, 03:36 PM

Posting Permissions