02-02-2017 05:22 PM
36 12
tools
  1. Seshagiri Muppavarapu's Avatar
    I have read the feedback in the forum but I do not have the option of "Developer Options" under settings..I am finding these lines a big nuisance.What is the methodology for G530H to get rid of these lines?Thanks.
    12-25-2014 05:31 AM
  2. SearingMedia's Avatar
    To get developer options, go to Settings -> About Phone -> Then tap on the "Build Number" cell 10 times.
    12-29-2014 08:51 AM
  3. elane500's Avatar
    I have an s5 and random pictures are showing with half or all grey over the pictures. I can't seem to figure out why this is happening.
    04-10-2015 07:54 PM
  4. allanhao's Avatar
    Thanks alot..Lurkin. your solution helped me big time...#LifeSaver
    04-28-2015 10:23 PM
  5. Sindhuja Enjamuri's Avatar
    I have same problem with my lenovo a269i.and i checked settings..there is no development options..??
    can u plz help
    06-18-2015 12:23 AM
  6. Jennifer Vivian's Avatar
    OMG thank you so much! I let my son play on my phone and he messed it all up. Thankfully I found your response on how to get rid of the grid. Thank you!!!!!!!!!!!!!! I was freaking out, I thought for sure he broke it.
    07-21-2015 05:18 PM
  7. shania ponce's Avatar
    I cannot get rid of what appears to be grid lines... at the top of the screen is a bar with with y and x and the numbers change as you move your finger on the screen creating a grid as you move
    It is like a free tx at the same time ie a blue line is left wherever i run my finger no matter what app I am in.
    I did have the app "Free tx" which I have deleted but hasn't solved the problem
    Please can anyone help me?
    What u do is u go to build number tap that 4 times and go to developers option u go there and u see the on and off button turn it off and ur good
    08-07-2016 07:49 PM
  8. Zqchatron Loughner's Avatar
    thanks for the tip, I got rid of my grid lines with that option too.
    How did you turn them off
    09-20-2016 04:54 PM
  9. B. Diddy's Avatar
    Welcome to Android Central! Did you read through this thread? The solution has been discussed.
    09-20-2016 08:38 PM
  10. jue7's Avatar
    i already read and follow the wht stat on comment but the line still there
    09-23-2016 12:29 AM
  11. NicoleMoreno1220's Avatar
    Are you on a rom?

    If so, check development settings/Or something in settings. Maybe its something like Show screen updates.

    Sent from my Motorola Triumph using Tapatalk 2
    Where os developer settings located?
    02-02-2017 05:22 PM
36 12
LINK TO POST COPIED TO CLIPBOARD