11-30-2015 01:42 AM
32 12
tools
  1. malik m amir's Avatar
    how to ping u on 8809335555 ???
    09-23-2013 10:45 AM
  2. TonyTiger2001's Avatar
    Try clicking on supersu then go to settings and unroot and then you can do a factory reinstall. hope that helps. I did that and still have "obtaining ip address" issue. I need help too lol
    01-01-2014 10:54 AM
  3. pacswoman's Avatar
    I was also having this issue with dhcp, to solve I did a hard reset on my Asus Memopad, so far so good. Other suggestions were to delete everything in dhcp folder in data, but I couldn't find it.
    02-10-2014 11:34 AM
  4. h89e's Avatar
    erm i fix this problem with my phone, samsung galaxy grand duos. I just logged in to the router's setting and press advanved setup and press LAN which then pop up IPv4 autoconfig and IPv6 autoconfig. i pressed IPv4 and just added my phone's mac address to the DHCP list below and boom.. problem fixed... i had this problem for like weeks... finally fixed it.. this method worked for me. (not sure if it will be much help to u guys. Just wanna help u guys. If this way worked then good, if it still cant then i'm sorry..) I tried the static ip that others suggested. My phone would connect to the network.. but there is no internet connection.. when i open chrome or and browse.. it will just keep on loading and not connecting to the internet..
    10-15-2014 03:28 AM
  5. LR G's Avatar
    I know I'm not the only one getting this, but honestly its disgusting this hasn't been fixed yet. I currently have 2 devices (my Nexus 7 and SGS2) N7 has JB running and SGS2 recently upgraded to ICS. BOTH have the same stupid obtaining IP address problem. I mean at home the workaround is to assign a proper static IP address. But what about times I don't have access to the router, like wifi hotspots? I was at my local cafe for which my phone worked perfectly on wifi when it was on GB. After ICS it won't even connect! I can't use the static IP workaround either, so what the hell gives???
    I rebooted my phone and my router and it was fixed.
    02-25-2015 05:54 AM
  6. jkjksn33's Avatar
    I know I'm not the only one getting this, but honestly its disgusting this hasn't been fixed yet. I currently have 2 devices (my Nexus 7 and SGS2) N7 has JB running and SGS2 recently upgraded to ICS. BOTH have the same stupid obtaining IP address problem. I mean at home the workaround is to assign a proper static IP address. But what about times I don't have access to the router, like wifi hotspots? I was at my local cafe for which my phone worked perfectly on wifi when it was on GB. After ICS it won't even connect! I can't use the static IP workaround either, so what the hell gives???
    11-30-2015 01:38 AM
  7. jkjksn33's Avatar
    I know I'm not the only one getting this, but honestly its disgusting this hasn't been fixed yet. I currently have 2 devices (my Nexus 7 and SGS2) N7 has JB running and SGS2 recently upgraded to ICS. BOTH have the same stupid obtaining IP address problem. I mean at home the workaround is to assign a proper static IP address. But what about times I don't have access to the router, like wifi hotspots? I was at my local cafe for which my phone worked perfectly on wifi when it was on GB. After ICS it won't even connect! I can't use the static IP workaround either, so what the hell gives???
    I disable auto updates but go to the playstore and one of the things that needed an update was something like android web veiwer totally fixed mine
    11-30-2015 01:42 AM
32 12
LINK TO POST COPIED TO CLIPBOARD