Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default sony xperia v is messing with my music...,

    Hi guys, my name is Anton and I'm new to these forums. Pleasure to meet you all

    I was hoping someone would be able to help me with this problem I've got with my new phone. Just bought the new Sony xperia v a couple of days ago, and when I tried to install some of the apps I've had on my previous phone (HTC desire hd) I ran into some problems... For my music player I have always used a combination of a media player and an eq, but this doesn't seem to work on the Xperia. Lower volume is fine, no problems. But when I increase the volume beyond 50% the eq shuts down and I'm left with the standard (awful) sound... I then have to lower the volume, exit both programs and restart them to get the eq back (sometimes I even have to restart the phone itself before it starts working). Is there anyone out there who knows what the problem is?? Seems like some sort of volume safety override that doesn't let me use more than 50% volume and eq combined, but it's very erratic and doesn't behave the same every time... Very weird if you ask me. Never had this problem with my old phone, and I'm using the exact same apps in the exact same way... I do think the old phone ran on gingerbread and this new one has ics, could that be what's bugging out? Any way to fix it? Please help

    Edit: i have tried several different eq's and media players and various combinations of them but the problem remains...

Similar Threads

  1. Stock Music Widget is messing up my zen mannn
    By a4suited in forum Motorola Xoom
    Replies: 1
    Last Post: 03-09-2011, 12:56 PM
  2. Ugh... my phone is toying with my emotions.
    By Sebastianraven in forum Motorola Droid Pro
    Replies: 1
    Last Post: 12-20-2010, 05:37 PM
  3. what is wrong with my phone?
    By vertcobra99 in forum Sprint Epic 4G
    Replies: 5
    Last Post: 09-10-2010, 08:11 PM
  4. FINALLY!!! My 3G Airave is working with my EVO
    By dusty78 in forum HTC EVO 4G
    Replies: 47
    Last Post: 09-07-2010, 01:23 PM
  5. What In Gods Name Is Wrong With My Battery Life?
    By miamifin33 in forum Motorola Droid X
    Replies: 6
    Last Post: 08-18-2010, 07:22 PM

Posting Permissions