1. Fuzzballz's Avatar
    So FedEx delivered my new Spectrum 2 from Verizon yesterday and I had to return it today.

    Overnight, as it was charging, the accelerometer just stopped working. And yes, all the "turn auto-rotate on" options were set correctly. It also strangely forgot the settings for my wi-fi adapter which it was linked to all night. Don't know if the two had anything to do with one another.

    When I went in to recalibrate the motion sensor (by lying the phone down flat, etc.) it gave me an error and said "try again." The only thing I did was leave the phone plugged in all night to charge it. I have no idea what caused it.

    Took it to the store today, they tried everything including a full wipe. They took it into the back room and said that there were other reports of this happening and that LG would be releasing a software update. However, I'm not sure I believe that, since they basically reloaded all software onto the phone and it still wouldn't work. I stood there in the store for an hour and a half and was raging near the end.

    So they gave me a new phone and said they "hoped" it wouldn't happen again. Pretty disappointed though. First day with Android and I already needed a new phone.
    02-23-2013 05:41 PM
  2. Fuzzballz's Avatar
    So the new one seems to be doing ok, knock on wood. No current problems with screen orientation. At this point I'm going to assume that the first one had a hardware problem. Will update if anything else happens.
    02-25-2013 10:20 PM

Similar Threads

  1. Can't find CRACKLE app on my new infuse 4g
    By rjan22 in forum AT&T Samsung Infuse
    Replies: 1
    Last Post: 05-23-2011, 11:36 PM
  2. Update on my new Epic
    By Possum15 in forum Sprint Epic 4G
    Replies: 11
    Last Post: 04-08-2011, 01:59 PM
  3. Tweaking the settings on my new Android
    By 5111 in forum General Help and How To
    Replies: 5
    Last Post: 10-28-2010, 08:15 PM
  4. I cannot find my free apps on my new phone
    By moobe in forum General Help and How To
    Replies: 0
    Last Post: 08-22-2010, 10:08 AM
  5. A few questions on my new N1?
    By Kage_ in forum Google / HTC Nexus One
    Replies: 18
    Last Post: 05-19-2010, 06:27 PM
LINK TO POST COPIED TO CLIPBOARD