1. atomicglue's Avatar
    I used to use foxfi back when I had ICS. I got upgraded to JB and lo and behold, foxfi stopped working. Any news if foxfi will get this working again? Any other apps do the exact same thing? (I will not root) Thanks.
    09-24-2012 07:26 PM
  2. sjosephnyc's Avatar
    same problem here, it doesnt work post ota to jellybean. Sucks. No alternative apps seem to be doing the job, either. Trying open garden via wifi direct now and it looks promising, though it requires an application install on the laptop.
    atomicglue likes this.
    09-25-2012 07:49 AM
  3. membrain's Avatar
    svtp works
    atomicglue likes this.
    09-25-2012 01:37 PM
  4. atomicglue's Avatar
    svtp seemed to not work for me. I tried every scenario and possibilities for my Nexus S 4G. Doing a little digging, I learned that if I were to get it working it would be very temporary. I would have to pay 15 dollars to get the full version. Free version was just a test to see if would work. Thank you for the advice, membrain. Close but still not in the right direction. Seems whoever did Foxfi, really knew their stuff. Any other advice would be appreciated.
    byrdcfmma likes this.
    09-25-2012 07:52 PM
  5. The philosopher's Avatar
    I think That someone should start working on a version of foxfi for the iPhone 4S I would be happy to contribute my ideas for the application you can email me seanhopkins12@yahoo.com if you have any news or updates about
    11-02-2012 09:19 PM

Similar Threads

  1. Samsung Precedent and FoxFi
    By Sue Nuss in forum Introductions
    Replies: 3
    Last Post: 08-17-2014, 04:17 PM
  2. warning re: ICS and foxfi!
    By 2kidz in forum Sprint Epic 4G
    Replies: 1
    Last Post: 08-21-2012, 01:22 AM
  3. foxfi and jellybean
    By hamlet423#AC in forum Google / Samsung Galaxy Nexus
    Replies: 4
    Last Post: 07-31-2012, 01:56 PM
  4. So yeah - Jellybean and such
    By icu in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 07-19-2012, 08:42 PM
  5. Installed jellybean and now no signal?
    By mannw1977 in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 6
    Last Post: 06-29-2012, 11:28 AM
LINK TO POST COPIED TO CLIPBOARD