1. NexusKoolaid's Avatar
    Is anyone else having data connection problems on their Galaxy Nexus after the 4.1.2 update? Since the update my phone periodically gets in a state where it can't get a data connection. I can see that I have signal - even with 4 bars in an area with known HSPA service I have phone coverage but no data. The only way to get a data connection in this state is to restart the phone. The issue may be related to switching in and out of 2G (haven't tested it out yet) I've seen reports of others having similar issues. Everything used to work flawlessly on 4.0.4 so I'd like to go back to that version.

    My question - Are there any issues con consider with moving back to 4.0.4, or do I just need to flash the old official image?

    In case you're interested
    GSM Galaxy Nexus on AT&T
    4.1.2 build JZ054K
    Kernel 3.0.31-g4f6d371
    Baseband I9250XXLF1
    Unlocked, not rooted.
    OTA Updates - takju to 4.0.4, 4.0.4 to 4.1.2
    10-31-2012 02:06 PM
  2. Rubberdude88's Avatar
    Got Jelly Bean on Oct 31st and so far no connection problems what so ever. Bluetooth, Wi-Fi and Rogers (Canada) - No issues at all. Samsung Captivate.

    Sent from my SGH-I897 using Tapatalk 2
    11-03-2012 05:23 PM
  3. shkim698's Avatar
    if you are on AT&T, why are you using European baseband?? trying using American baseband.
    11-03-2012 07:05 PM
  4. sircody's Avatar
    The bars aren't for Data Signal, only for Voice Radio.
    11-09-2012 07:51 AM

Similar Threads

  1. Replies: 0
    Last Post: 07-11-2012, 12:26 PM
  2. Data connection issues
    By puja_g in forum AT&T ATRIX
    Replies: 1
    Last Post: 05-03-2011, 03:43 PM
  3. Data connectivity issues - stuck in 1x
    By French in forum Verizon HTC Thunderbolt
    Replies: 37
    Last Post: 03-20-2011, 05:31 PM
  4. Intermittent Data Connection Issues
    By psg190 in forum LG Optimus S
    Replies: 0
    Last Post: 02-02-2011, 11:58 PM
  5. Data Connection Issues
    By katrina2475 in forum Motorola Droid X
    Replies: 11
    Last Post: 09-05-2010, 01:20 PM
LINK TO POST COPIED TO CLIPBOARD