1. jays2001's Avatar
    I have an S3 with two Google accounts set up, my personal one and my work one.

    Initially I set them up to sync everything but since my boss shares his calendars I was getting alerts to go to events and appointments that were not mine so I went into the account and disabled calendar syncing for my work account. Unfortunately if I go into the "S Planner" app or "Google Now" I am still seeing alerts for these events.

    How can I remove these calendars from my device?
    Adrian Rotaru likes this.
    12-11-2012 07:39 AM
  2. jays2001's Avatar
    No one knows?
    12-19-2012 09:55 AM
  3. robneilhendrix's Avatar
    Anytime I've had to it has taken me going into SETTINGS > APPLICATIONS >ALL APPS

    Then you find calendar and clear the cache and data. Then I go into the app set the settings for what calendars I want and it loads only those. In the background I think it pulls the name and some bits of info still but the events won't show up.

    Sent from my Nexus 7 using Android Central Forums
    kicko likes this.
    12-19-2012 09:58 AM
  4. jays2001's Avatar
    Awesome. That got it.

    Settings > Applications Manager > All

    "Calendar Storage" contained the offending data in my case.
    Adrian Rotaru and Punchlinern like this.
    12-19-2012 10:28 AM
  5. Adrian Rotaru's Avatar
    Hey, actually "Calendar Storage" did the trick for me too.
    11-12-2013 04:09 PM

Similar Threads

  1. How do I get my google calendar to sync with my phone
    By SaltwaterBum in forum Motorola Droid X
    Replies: 3
    Last Post: 11-19-2011, 01:07 PM
  2. How do you remove shortcuts from the home screen?
    By thistlefly in forum Motorola Droid
    Replies: 8
    Last Post: 01-13-2011, 04:11 PM
  3. How do I remove email addresses...
    By its_miller_time in forum HTC EVO 4G
    Replies: 2
    Last Post: 06-20-2010, 01:50 PM
  4. Replies: 0
    Last Post: 06-04-2010, 04:14 PM
  5. Replies: 8
    Last Post: 05-19-2010, 06:52 PM
LINK TO POST COPIED TO CLIPBOARD