08-28-2013 10:10 AM
35 12
tools
  1. snadge's Avatar
    Hi

    My GF has got a new Samsung Galaxy Tab 2 10.1 and it was working fine running on Android 4.0.1 with nothing installed, I then upgraded to Android 4.1.1 and installed about 20 apps from the Play Store and now I get this message on almost everything I open "unfortunately the process com.google.process.gapps has stopped" - clicking OK allows to continue but its constantly popping up - now last night when I was faffing with it I STOPPED some apps from running, specifically google maps as it had a few things running, I thought it would be for that session only but looks like it may be related and that it stops them permanently.. I have followed advice on another thread and looked at the Download Manager but thats running (as many other people found it too be that) and google maps appears to be ok too?

    she doesnt know about it yet and Iam stressed out too the max!

    can anyone help with this?

    also it seems to be a little unresponsive at times, Iam wondering if its the 4.1.1 update?

    thanks
    12-28-2012 05:19 PM
  2. FiendishMcButton's Avatar
    What fixed it for me on Samsung galaxy S3 running Android version 4.1.1 was:

    Settings > Application Manager > All > Locate Download Manager (will be at the the bottom of the list when it's disabled) and enable it

    Reply to the thread if it fixes it for you.
    12-31-2012 10:19 AM
  3. snadge's Avatar
    Hi, like I said in my first post I already tried that but it was already running... I did manage to fix by uninstalling Avast (and rebooting) - I also cleared the Google Maps cache but I dont think it was that - so looks like it was Avast.
    12-31-2012 05:53 PM
  4. Benedettonick's Avatar
    well youll have to reflash stock or root it via odin and flash the latest gapps for cm 10
    hope I help
    12-31-2012 06:43 PM
  5. snadge's Avatar
    well youll have to reflash stock or root it via odin and flash the latest gapps for cm 10
    hope I help
    I understood what you meant by reflash to stock - theres a backup and restore option in settings...i take it thats the flash to stock option? - but I dont know what "root it via odin" means - probably something along the lines of somehow getting root access so I can install the latest Google Apps...dunno what CM10 is though?

    anyway it seems to have stopped after I carried out the following:-
    Uninstall Avast Mobile Security
    Cleared Gmaps cache
    reboot

    I think it was Avast.

    we still have had the odd one since then but very rare... infact havent had one for 2 days nearly
    12-31-2012 06:57 PM
  6. Felipe Gomez Torres's Avatar
    What about to Tablet Lenovo? Same error. How should I fix it?
    01-02-2013 07:23 AM
  7. snadge's Avatar
    What about to Tablet Lenovo? Same error. How should I fix it?
    Uninstall the last few apps you put on before it happened and reboot - it seems to happen when apps crash or conflict. for me it was Avast Mobile Security
    01-02-2013 02:19 PM
  8. Frank Harland's Avatar
    It worked for me on the HTC One X. Started short after upgrade. Wonder how the dl manager got switched off..
    01-07-2013 06:32 AM
  9. ivojasek's Avatar
    I had the same phone, same problem and tried the same fix that you outlined.... With the same great result.... Thank You FiendishMcButton!!! You've saved me hours of trouble shooting... :-) Hope you are having a great day wherever you are... :-)
    01-13-2013 04:41 PM
  10. samsung galaxy note II's Avatar
    it work thanks to you... 2 thumbs for you buddy
    01-14-2013 12:15 PM
  11. Kristen Bell Mies's Avatar
    Thank you! This worked to help me fix my son's phone. Much appreciated!!!
    01-20-2013 08:03 PM
  12. moosc's Avatar
    Security apps play havoc on android devices. No need for them

    Sent from my Galaxy Nexus using Xparent Cyan Tapatalk 2
    01-20-2013 08:26 PM
  13. DoubleK99's Avatar
    Oh My Gosh!
    Thank You SO much!
    This was getting so frustrating!
    01-21-2013 04:40 PM
  14. Tim Whittles's Avatar
    This worked for me, mine stopped downloading when I updated to 4.1.2 but this has sorted it out. Thanks for sharing. :
    01-27-2013 09:36 AM
  15. Iceman2539's Avatar
    Hi. I have a HTC One X and my phone gives me the com.google.pro...... error on a regular basis. I have tried the download manager fix, but it still isn't working. The phone has also recently been upgraded to Android os 4.1.1 and the latest HTC Sense version. Another error I encounter is that the Play Store app won't open... Can someone please help me and maybe give step-by-step instructions on how to fix this problem? Thanks
    02-19-2013 06:20 AM
  16. Aditi Iyer's Avatar
    totally worked!!! Yeaaa
    02-20-2013 01:25 AM
  17. JAIRO HURBINES's Avatar
    02-25-2013 10:02 PM
  18. subi07's Avatar
    This resolved issue for me...
    02-27-2013 12:22 AM
  19. Marcjab's Avatar
    Awesome , my wife`s S3 was doing this and has been doing my head in trying to fix it, was almost ready to do a factory reset .... Thanks now my wife can go back to loading her phone with rubbish lol.....
    03-08-2013 11:41 AM
  20. William Littlejohn's Avatar
    What fixed it for me on Samsung galaxy S3 running Android version 4.1.1 was:

    Settings > Application Manager > All > Locate Download Manager (will be at the the bottom of the list when it's disabled) and enable it

    Reply to the thread if it fixes it for you.
    Cheers mate! That seems to have done the trick. Cudos to you
    03-25-2013 05:31 PM
  21. Hareesh007's Avatar
    Thanks...It worked for me..And Samsung support is STILL CALLING ME FOR THE TROUBLESHOOTING...Insane SUPPORT...
    03-27-2013 03:25 PM
  22. f_rizor's Avatar
    This fixed the problem on my Galaxy Nexus running Android 4.1.1.
    03-30-2013 09:30 PM
  23. MrJohnson13's Avatar
    I have a droid 4. Updated to jelly bean 4.1.2. I can see emojis but cannot send them. Why is this? I did the add on dictionaries method but nothing happened.
    03-30-2013 09:59 PM
  24. BigMatt_101's Avatar
    Hey thanks for those steps it fixed my problem!!
    04-05-2013 11:28 PM
  25. stephylococcus's Avatar
    Thanks. It worked instantly. This really helped my problem :]]]
    04-06-2013 08:06 PM
35 12

Similar Threads

  1. Replies: 470
    Last Post: 11-07-2016, 12:26 AM
  2. Replies: 11
    Last Post: 04-08-2014, 11:34 PM
  3. Replies: 4
    Last Post: 02-10-2013, 07:46 PM
  4. Unfortunately the process com.google.process.gapps has stopped
    By aaghelmy in forum Google Nexus 7 Tablet (2012)
    Replies: 3
    Last Post: 12-05-2012, 08:55 PM
  5. Unfortunately, the process com.google.process.gapps has stopped
    By apgarc in forum Google Nexus 7 Tablet (2012)
    Replies: 6
    Last Post: 11-14-2012, 08:22 PM
LINK TO POST COPIED TO CLIPBOARD