1. Vivek Poola's Avatar
    Hey guys,

    I have been an avid iPhone user for the past 4 years now. I decided it was time for a change, and went with the Nexus. I want to learn to develop for the community, and also wanted to learn the advantages of a root device.

    I rooted my device earlier today, and it seemed to go fine. I then wanted to make sure it would reboot fine, and turn off the device. I am now stuck at the x-logo. I have done several searches, and mostly get things back on other devices.

    I followed both [GUIDE] Nexus 4 - Factory Image Restore as well as [GUIDE] Return Your GSM Nexus to Stock / Flash to "takju" (now Android 4.2) and am still unable to get past the boot x.

    Also, if i turn off my nexus, I am unable to turn it back on unless i plug it back into the power cable.

    I understand this may have been my fault with a bad root or something I did, but I would really appreciate your help in getting my devices back. I really do need help asap, I will be out of the country from this thursday.
    02-26-2013 10:06 PM
  2. Vivek Poola's Avatar
    I was able to turn it on without the power cable, so that can be ignored.
    02-26-2013 10:10 PM
  3. Vivek Poola's Avatar
    Also, when I try to boot into recovery mode, all I see is the dead android and no options on how to proceed. Please help!
    02-26-2013 11:10 PM
  4. Vivek Poola's Avatar
    Update: I was able to flash CWM onto the Nexus. Is there anyway to proceed from here?
    02-27-2013 01:15 AM
  5. Vivek Poola's Avatar
    Also, am I able to adb sideload the factory image and try that way?
    02-27-2013 01:19 AM
  6. 2defmouze's Avatar
    No idea what you did to bootloop.. Try just locking and unlocking the bootloader again from fastboot mode. Usually gets it to boot up properly for people.

    Sent from my Nexus 4 using Tapatalk 2
    02-27-2013 04:49 AM
  7. Adir Iakya's Avatar
    I wrote a fast procedure on my blog about how to make 4.3 work: Adir's Help Blog

    Enjoy
    08-03-2013 03:07 AM

Similar Threads

  1. s3 stuck at "starting apps" after firmwire update to jelly bean
    By mike772lr in forum Samsung Galaxy SIII I9300
    Replies: 3
    Last Post: 10-18-2012, 07:23 PM
  2. what to do? stuck at boot loop
    By PhyscoAssassinX in forum Barnes & Noble Nook Color
    Replies: 9
    Last Post: 02-09-2012, 07:09 AM
  3. After flashing ROM....Nexus stuck in boot. Need Help Bad
    By geeforce1 in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 5
    Last Post: 01-21-2012, 10:23 AM
  4. Stuck at M logo after update
    By Tmadness in forum Motorola Droid X
    Replies: 52
    Last Post: 06-22-2011, 10:37 PM
  5. N1 does not boot up after upgrade to Froyo
    By cdupadhyay in forum Google / HTC Nexus One
    Replies: 9
    Last Post: 07-03-2010, 02:15 PM
LINK TO POST COPIED TO CLIPBOARD