Results 1 to 11 of 11
Like Tree1Likes
  • 1 Post By Damon Greenfield
  1. Thread Author  Thread Author    #1  

    Default New firmware update - cant turn off haptic feedback & sounds

    I downloaded the firmware update last night. After my phone did its rebooting , i touch an app to open it, it makes a sound. I went to go text a friend and when input keys the device vibrates with touch and makes sounds with each key stroke. I had this turned OFF , before the update. Now after the update i have them set to OFF and i still get vibrate on keystrokes and sounds. I hate this.. I even turned them on by putting a check beside the box , rebooted, then went back in and unchecked the boxes for haptic feedback and sounds when keystroke is pressed, and it still does it.

    I cant stand my phone doing this.. any way to stop it from doing it ? Do i have to revert back to older firmware ?

    Samsung Galaxy S3
  2. #2  

    Default Re: New firmware update - cant turn off haptic feedback & sounds

    I am on 4.2.2 on a Galaxy Nexus and even with touch sounds turned on I do not get sound when typing a text, just when launching and sending. Samsung adds it's only skins on their S3 so perhaps this is a Samsung issue?
    Pat
    Nook Color - CM10.1 ( Jelly Bean 4.2.2) on eMMC
    Google Galaxy Nexus - stock Jelly Bean 4.3
    Galaxy Nexus 10 - stock KitKat 4.4.2
    Galaxy Nexus 7 (2nd Generation) - stock KitKat 4.4.2
    Chromecast
    Nexus 5 - stock KitKat 4.4.2
  3. Thread Author  Thread Author    #3  

    Default Re: New firmware update - cant turn off haptic feedback & sounds

    Im not sure.. I dont know much about skins and stuff like that. I just know these noises when I hit my keystrokes are really starting to irratate me. Sounds like little drops of water every time I push a keystroke when i am messaging someone .
    I will have to call my service provider tomorrow and see if they can revery my phone back to the 4.1.2 or 2.1 or which ever it was.
  4. #4  

    Exclamation Re: New firmware update - cant turn off haptic feedback & sounds

    Damon ,

    Got this figured out. Actually my daughter got it. Go to the main settings, then language and input, then select Android keyboard (click the little gear on the right), turn off the checkmark where it says vibrate on key touch. That worked for me, but I feel your pain, I HATE that haptic feedback when I'm texting or anything.
    Hope that helps
    DCR
  5. #5  

    Default Re: New firmware update - cant turn off haptic feedback & sounds

    Quote Originally Posted by drdcrobertson View Post
    Damon ,

    Got this figured out. Actually my daughter got it. Go to the main settings, then language and input, then select Android keyboard (click the little gear on the right), turn off the checkmark where it says vibrate on key touch. That worked for me, but I feel your pain, I HATE that haptic feedback when I'm texting or anything.
    Hope that helps
    DCR
    Actually, there is an option for sound on keypress where you just mentioned. I have that unchecked but the vibrate on keypress checked and I do not have the original poster's problem.
    Pat
    Nook Color - CM10.1 ( Jelly Bean 4.2.2) on eMMC
    Google Galaxy Nexus - stock Jelly Bean 4.3
    Galaxy Nexus 10 - stock KitKat 4.4.2
    Galaxy Nexus 7 (2nd Generation) - stock KitKat 4.4.2
    Chromecast
    Nexus 5 - stock KitKat 4.4.2
  6. Thread Author  Thread Author    #6  

    Default Re: New firmware update - cant turn off haptic feedback & sounds

    I had the Language and input selection, but there was no Android Key board option. There was Google voice typing, Samsung Key board, Swype. I clicked on Gear beside Samsung Keyboard, then on that next screen was a list of things. One of them was called Advanced , I clicked on that and that screen had like Auto capitilize , auto puncutate, character preview, key-tap vibration , key tap sound.. Both were checked, so I unchecked them and tried out texting someone.. No more sound, no more haptic feedback.. yaaaa Im so much happier now.
    Thanked by:
    Robb Wilfong likes this.
  7. #7  

    Default Re: New firmware update - cant turn off haptic feedback & sounds

    I had the same problem and this fix also worked for me! Thanks for the help.
  8. #8  

    Thumbs up Re: New firmware update - cant turn off haptic feedback & sounds

    Thanks so much was having the same problem and this worked for me. Why have they buried these settings in the new system?! Im hoping that's what was making my battery drain really fast too. Has anyone else novice theirs draining faster since the update?
  9. #9  

    Default Re: New firmware update - cant turn off haptic feedback & sounds

    Yea!! Thank your daughter for me. This was making me nuts! Blissful silence...
  10. #10  

    Default Re: New firmware update - cant turn off haptic feedback & sounds

    thanks drdcrobertson it also worked for me and for other it might just be under the name google voice typing

    and now the other problem will the zoom function on the internet app by sliding my finger on the side of the screen
  11. #11  

    Default Re: New firmware update - cant turn off haptic feedback & sounds

    Damn, i can't find "Vibrate on tap/tounc" in any settings on Ace 3 4.2.2, why were they remove that setting and let this annoying and battery draining things happen to their products -___-

Similar Threads

  1. Galaxy Nexus: Can we turn off haptic feedback?
    By Vance in forum Verizon Galaxy Nexus
    Replies: 9
    Last Post: 03-08-2014, 03:05 AM
  2. Turn Off Haptic Feedback on Default Screen Unlock?
    By jeff1penny in forum Droid RAZR MAXX HD
    Replies: 0
    Last Post: 01-22-2013, 09:23 PM
  3. How to turn off haptic feedback
    By btebbutt in forum HTC EVO 3D
    Replies: 3
    Last Post: 06-23-2011, 10:47 AM
  4. I can't find the new firmware update...HELP!
    By kitarkus in forum HTC EVO 4G
    Replies: 3
    Last Post: 09-25-2010, 03:10 PM
  5. Turning off haptic feedback while typing on keyboard?
    By ptb127 in forum Verizon Droid Incredible
    Replies: 1
    Last Post: 08-12-2010, 12:06 AM

Posting Permissions

B