1. npark2012's Avatar
    I just flashed Android 4.3 on my Galaxy Nexus and I installed Apex Launcher and when I try to open it, it states " Unfortunately, Apex Launcher has stopped.". Anybody else got this? Or with any other apps?
    07-24-2013 05:48 PM
  2. Ryandroid86's Avatar
    I just flashed Android 4.3 on my Galaxy Nexus and I installed Apex Launcher and when I try to open it, it states " Unfortunately, Apex Launcher has stopped.". Anybody else got this? Or with any other apps?
    Did you wipe dalvik?
    07-24-2013 06:11 PM
  3. npark2012's Avatar
    Did you wipe dalvik?
    It was factory reset when 4.3 was installed. So yes.
    07-24-2013 06:17 PM
  4. Ryandroid86's Avatar
    It was factory reset when 4.3 was installed. So yes.
    Hmm. Sounds like apex wasnt ready for the update. Kind of shocking to me. Do any other launchers act the same? Nova?
    07-24-2013 06:20 PM
  5. npark2012's Avatar
    Hmm. Sounds like apex wasnt ready for the update. Kind of shocking to me. Do any other launchers act the same? Nova?
    I sent Apex dev an email about it.

    And I will see if Nova does the same as well.
    07-24-2013 06:21 PM
  6. npark2012's Avatar
    Hmm. Sounds like apex wasnt ready for the update. Kind of shocking to me. Do any other launchers act the same? Nova?
    Well I just tried Nova and it works. So I think Apex Dev team wasn't prepared for the 4.3. :\ Which is surprising..
    07-24-2013 06:26 PM
  7. odontastic#AC's Avatar
    I have the same problem on my Nexus 7. Nova launcher does work.
    07-24-2013 10:18 PM
  8. npark2012's Avatar
    I have the same problem on my Nexus 7. Nova launcher does work.
    So I'm assuming Apex devs didn't configure it to work with 4.3?
    07-24-2013 10:35 PM
  9. lupin_iii's Avatar
    I vaguely remember having this issue from a previous update as well. They will fix it in a day or two. MXPlayer isn't working for me either after the 4.3 update on my N7.
    07-25-2013 12:33 PM
  10. npark2012's Avatar
    They have updated Apex Launcher and is now compatible with 4.3

    Sent from my Nexus 7 using Tapatalk 2
    07-25-2013 01:56 PM
  11. mosap143's Avatar
    i guess it is stil having problem, i tried it just now, and it is not working properly,when you use apex lancher the botton dock should not appear but its still there, am i missing some thing?
    07-27-2013 04:28 PM
  12. mosap143's Avatar
    Sorry, my Bad...its workin fine.
    07-27-2013 07:44 PM
  13. npark2012's Avatar
    Sorry, my Bad...its workin fine.
    I'm glad you got it to work!

    Sent from my Nexus 7
    07-29-2013 08:45 PM
  14. Fudgem's Avatar
    Hi!

    I have the same problem. Apex (2.0.6, latest version) keeps crashing. I have Android 4.3 on nexus 7, and already did a full factory data reset.

    Help?


    Solved! I set the search bar style to JB instead of ICS. And that did the trick...
    08-14-2013 08:14 AM

Similar Threads

  1. Replies: 4
    Last Post: 07-27-2013, 01:34 PM
  2. Google Play editions not updated same time as Nexus
    By Ry in forum General News & Discussion
    Replies: 7
    Last Post: 07-26-2013, 06:28 PM
  3. safe to flash kernels after another?
    By cjshino in forum Nexus 4 Rooting, ROMs, & Hacks
    Replies: 2
    Last Post: 07-25-2013, 06:47 PM
  4. Replies: 5
    Last Post: 07-24-2013, 07:47 PM
  5. Last update ( mg1 firmware)
    By s4user1 in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 07-24-2013, 06:03 PM
LINK TO POST COPIED TO CLIPBOARD