Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
  1. Thread Author  Thread Author    #1  

    Default Wi-Fi Problems: Android 4.1.2 [Galaxy Fame]

    I recently purchased a Samsung Galaxy Fame, pre-loaded with Android 4.1.2, from India during my most recent visit there. However, upon arriving I've realized that it will not connect with my home Wi-Fi. The Wi-Fi is not faulty as it runs approx. 40 Mbps on my laptop (not connected to modem), however, the phone fails to connect to it. I've tried turning on the Wi-Fi, but it is stuck on "Turning Wi-Fi on..."

    When I go directly to the pre-installed Internet browser it reads what would seem to be the default message for no internet, "No signal found for mobile networks"

    I would greatly, greatly appreciate your help as returning this product (if even possible) would mean sending it overseas (I'm in Canada), which would be costly.
  2. #2  

    Default Re: Wi-Fi Problems: Android 4.1.2 [Galaxy Fame]

    If the problem is connecting to WIFI, The first step would be to test it with another wifi connection also verify other devices being abel to connect to your WIFI. If the problem persist and you are not able to connect to any WIFI networks anywhere, This would be a device issue, You can try a factory reset but that may not make a differece. Since WIFI is not over the cellular network and your home wifi is functioning fine and other devices are able to connect that only leaves the device as the problem.
    ( 0OoKhatera OKCoO0 )
    Thanked by:
  3. Thread Author  Thread Author    #3  

    Default Re: Wi-Fi Problems: Android 4.1.2 [Galaxy Fame]

    Thank you for your reply, even though it may not exactly be relieving , it tells me where I maybe should begin to look.


    I did do a reset yesterday.
  4. #4  

    Default Re: Wi-Fi Problems: Android 4.1.2 [Galaxy Fame]

    Im sorry. I see this issue alot! I work for the network team with sprint and we have Trouble tickets created everyday for the same issue you are having.

    ( 0OoKhatera OKCoO0 )
    Thanked by:
  5. #5  

    Default Re: Wi-Fi Problems: Android 4.1.2 [Galaxy Fame]

    When I go directly to the pre-installed Internet browser it reads what would seem to be the default message for no internet, "No signal found for mobile networks"
    That actually means you have no cellular data service. Was a working SIM card in the phone at the time?
    Pat

    Galaxy Nexus 10 - stock KitKat 4.4.4
    Galaxy Nexus 7 (2nd Generation) - stock KitKat 4.4.4
    Chromecast
    Nexus 5 - stock KitKat 4.4.4
    Thanked by:
  6. #6  

    Default Re: Wi-Fi Problems: Android 4.1.2 [Galaxy Fame]

    JB has problems connecting to some routers. Try several routers.
    Thanked by:
  7. #7  

    Default Re: Wi-Fi Problems: Android 4.1.2 [Galaxy Fame]

    Quote Originally Posted by dart4605 View Post
    JB has problems connecting to some routers. Try several routers.
    Source with examples please?
    Pat

    Galaxy Nexus 10 - stock KitKat 4.4.4
    Galaxy Nexus 7 (2nd Generation) - stock KitKat 4.4.4
    Chromecast
    Nexus 5 - stock KitKat 4.4.4
  8. Thread Author  Thread Author    #8  

    Default Re: Wi-Fi Problems: Android 4.1.2 [Galaxy Fame]

    SIM card was in the phone at the time, no data service with the card.
  9. Thread Author  Thread Author    #9  

    Default Re: Wi-Fi Problems: Android 4.1.2 [Galaxy Fame]

    The router I'm using currently is a Cisco DPC3825, that probably isn't of relevance. but it is a modem that doubles as a router and was supplied to me by my ISP. It may not be that common, I've also got a D-Link (fairly common router, forget the exact name), that hasn't been tried yet.
  10. #10  

    Default Re: Wi-Fi Problems: Android 4.1.2 [Galaxy Fame]

    Quote Originally Posted by AndroidProblems View Post
    SIM card was in the phone at the time, no data service with the card.
    Then I think your problem is the phone itself.
    Pat

    Galaxy Nexus 10 - stock KitKat 4.4.4
    Galaxy Nexus 7 (2nd Generation) - stock KitKat 4.4.4
    Chromecast
    Nexus 5 - stock KitKat 4.4.4
    Thanked by:
  11. #11  

    Default Re: Wi-Fi Problems: Android 4.1.2 [Galaxy Fame]

    Quote Originally Posted by patruns View Post
    Source with examples please?
    My HTC One X Wifi worked fine. When it upgraded to JB, suddenly it wouldn't even see many routers - including one of the two at my home. Later that phone was replaced with another that was initially loaded with JB. Same problems. A third phone had the same problem. I've been wandering around the boards looking for a solution. I have found none, but I have found many postings with similar problems on many different phones from various manufacturers. Thus my conclusion that the problem is with JB.

    This is the short version. If you want more details, find my threads here about it.

    My best educated guess is that the JB wifi is fussier about connections and/or timing than ICS and many other devices. Unnecessarily so considering how many routers worked before, but do not now. Judging by the wifi complaints about 4.2 and 4.3, the bug/feature/whatever has not yet been corrected.
    Thanked by:
  12. #12  

    Default Re: Wi-Fi Problems: Android 4.1.2 [Galaxy Fame]

    I have not noted specifis router problems, but there are a number of bug reports and posts on dual band issues. Seems 4.2 and 4.3 are exhibiting issues trying to connect to 5GHz but connect to 2.4GHz just fine. If I turn my devices to connect on 5GHz I either fail to connect or quickly drop the connection.
    Pat

    Galaxy Nexus 10 - stock KitKat 4.4.4
    Galaxy Nexus 7 (2nd Generation) - stock KitKat 4.4.4
    Chromecast
    Nexus 5 - stock KitKat 4.4.4
  13. #13  

    Default Re: Wi-Fi Problems: Android 4.1.2 [Galaxy Fame]

    I had the exact same issue with my Fame. To solve it the only thing that i did was to temporarily delete the WEP password from my ISP provided modem-router and then my phone would let me conecct to the network, then load the password back on and thats it. I hope you can fix it !

Similar Threads

  1. Samsung Galaxy S4 - won't switch on at all!
    By TiggerB in forum Samsung Galaxy S4 Google Edition
    Replies: 24
    Last Post: 01-17-2015, 10:53 AM
  2. Screenshot In Galaxy Grand
    By adi_holosubscape in forum Samsung Galaxy Grand
    Replies: 5
    Last Post: 09-08-2013, 04:47 AM
  3. USB Connection Problem
    By mikmalot in forum T-Mobile Galaxy S II
    Replies: 2
    Last Post: 09-04-2013, 05:29 PM
  4. Which is the best Android TV?
    By vic_singh in forum General Android Device Chat
    Replies: 0
    Last Post: 09-04-2013, 03:44 PM
  5. Wi Fi browsing only
    By fbibiz in forum General Help and How To
    Replies: 1
    Last Post: 09-04-2013, 03:28 PM

Posting Permissions