Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Angry Several problems since factory reset.

    Hello!

    A few days ago I was playing with the pattern lock, and I locked the phone so it had to be unlocked with a google account. Then I found out that this ain't possible due to some bug, which doesn't accept the password even though it's correct.
    Then I was somehow forced to do a factory reset (Volume up + On/Off button). At first the phone seemed the same as when I bought it, it was only much laggier and prone to freezing. Then I noticed that the phone can no longer be normaly shutdown or rebooted. If I press shutdown, the phone freezes on the shutdown animation, always at the same situation, and doesn't respond (I left it through the night, and it was still at the same frame), so it has to be reset with the battery removal. A simmilar thing happens if I press reboot, the phone shuts down but doesn't boot up again, but if I press the On/Off button, the three keys light up for a second and then turn off, besides that nothing happens, so I have to remove the battery again to be able to turn on the phone.But always after these freezes, after the battery removal, when the phone does finally power on, I notice that about 15-35% of the battery power got used up in those few seconds, when I tried to shutdown / reboot and it failed.
    In addition sometimes my phone doesn't ring when I get a call or text message. Then I have to reset it with battery removal (since the normal shutdown/reboot doesn't work). Then after the forced restart the phone sometimes rings, other times it doesn't. Once I noticed that if I listen carefully when someone calls, after about 5 seconds there is a sound simmilar to a gong, but sounds really low quality and corrupt (buglike). (Playing the ringtone from the ringtone selection works correctly, so its no speaker problem or such)
    And in the last 2-3 days I've noticed the phone eats too much battery. I have to have it plugged all day, because in 5 hours it drains from 100% to 0% even if I'm not touching it. The only app I installed was a task killer, to try if this was the issue, but no. Even though I killed many apps, the problem persists.
    My phone is Alcatel OneTouch X-POP (OT-5035X), it was bough about two months ago. I didn't do anything unordinary with it that could be connected with those issues. If anyone has any clues to all this please reply
  2. #2  
    pkcable's Avatar
    CrackBerrian

    Posts
    913 Posts
    Global Posts
    32,956 Global Posts
    ROM
    Stock 4.0, iOS 5.1, BB10

    Default Re: Several problems since factory reset.

    I think you need to reload the OS. At least that is what I would try next.
    Rich C. (PKcable)

    Visitor from CrackBerry.com!

Similar Threads

  1. Email Syncing Problem
    By underdog1924 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 8
    Last Post: 09-17-2013, 02:58 AM
  2. Please Help! Rooting/device recognition problems! I'm panicking
    By bushybr0ws in forum Google Nexus 7 Tablet (2013)
    Replies: 18
    Last Post: 09-09-2013, 12:07 PM
  3. Weird wifi toggle problem
    By mvasquez009 in forum HTC One X
    Replies: 0
    Last Post: 09-09-2013, 12:09 AM
  4. HTC Thunderbolt Won't Factory Reset. Help Please!!
    By MasonM77 in forum General Help and How To
    Replies: 4
    Last Post: 09-08-2013, 10:46 PM
  5. Storage and Battery problems
    By ernest_mendoza in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 09-08-2013, 10:21 PM

Posting Permissions