1. Alder69's Avatar
    I'm getting the red page of security warnings, the "this site is untrusted" on nearly every site i go to. as well as my gmail isn't loading. it simply states: "no connection." i'm also not connecting to google play. what's going on here? i can browse the sites afterwards, however it's text as in the old mid-2000's cellphones...(i've already deleted the cache) what can i do to fix this?
    09-26-2013 02:06 PM
  2. Austin Pritchett's Avatar
    Is your system clock right? My computer (win7) had the glitch and that caused issues. Also, my tablet had that issue once.

    Posted via Android Central App on my Samsung Galaxy Tab 2 7.0
    09-26-2013 02:22 PM
  3. Alder69's Avatar
    that's the fix! thanks a million, yeah i remember those days, however don't know for the slightest what caused my clock to reset to jan first.
    09-26-2013 02:31 PM
  4. delaney kerr's Avatar
    I'm getting the black and white warning box of security warnings, this site has security problems" on nearly every site i go to. as well as my gmail isn't loading. it simply states: "no connection."or cannot load settings at this time Im also not connecting to google play. what's going on here? i can browse the sites withthe browser however it's text as in the old mid-2000's cellphones...(i've already deleted the cache) what can i do to fix this?
    12-24-2014 05:37 AM

Similar Threads

  1. wifi won't turn on.
    By Awesomesaurus in forum LG Optimus G
    Replies: 3
    Last Post: 11-14-2013, 10:55 PM
  2. Tab casting blurry on 46inch samsung hdtv
    By yankeesxd in forum Google Chromecast
    Replies: 2
    Last Post: 09-27-2013, 06:40 AM
  3. Replies: 0
    Last Post: 09-26-2013, 01:39 PM
  4. Connecting your SGS3 to Windows 8, wifi
    By AxlMyk in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 09-26-2013, 01:26 PM
  5. Chromecast on time warner cable
    By sutton241 in forum Google Chromecast
    Replies: 0
    Last Post: 09-26-2013, 12:33 PM
LINK TO POST COPIED TO CLIPBOARD