Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default Unknown icon on notification bar now HTC One

    Just got upgraded to 4.3 and there's this crazy icon appearing now next to the Wi-Fi signal. Any ideas?Unknown icon on notification bar now HTC One-1382401_10151898733594106_923464691_n.jpg
  2. #2  
    Wayne173's Avatar

    Posts
    67 Posts
    Global Posts
    329 Global Posts

    Default Re: Unknown icon on notification bar now HTC One

    Your NFC (near field communication) is on.

    Posted via The OG
  3. #3  
    Phil Nickinson's Avatar
    Android Central Editor in Chief

    Posts
    4,005 Posts
    Global Posts
    4,172 Global Posts

    Default Re: Unknown icon on notification bar now HTC One

    Yawp. Here's a little explainer, way back from the One X.

    What's that weird new symbol on the AT&T HTC One X? | Android Central
  4. #4  

    Default Re: Unknown icon on notification bar now HTC One

    The N? I believe it is for NFC?

    Posted via Android Central App on my Samsung Galaxy Tab 2 7.0
  5. #5  

    Default Re: Unknown icon on notification bar now HTC One

    I got an icon too and I cannot guess what it is, kinda kind of an earphone with soind, can anyone help me?
  6. #6  

    Default Re: Unknown icon on notification bar now HTC One

    Unknown icon on notification bar now HTC One-2014-10-31_02-22-31.jpg

    To turn it off:
    - Go to your home screen and tap the menu button.
    - Tap settings, then go into the "Call" option. (3rd on the list after "Personalize" and "Wireless & networks")
    - Uncheck "Hearing aids" -- 4th option down under the "Other call settings" heading.Click image for larger version. 

Name:	2014-10-31_02-22-31.jpg 
Views:	8 
Size:	1.8 KB 
ID:	144747
  7. #7  

    Default Re: Unknown icon on notification bar now HTC One

    Name: 2014-10-31_02-22-31.jpg
    Views: 0
    Size: 1.8 KB

    To turn it off:
    - Go to your home screen and tap the menu button.
    - Tap settings, then go into the "Call" option. (3rd on the list after "Personalize" and "Wireless & networks")
    - Uncheck "Hearing aids" -- 4th option down under the "Other call settings" heading.Name: 2014-10-31_02-22-31.jpg
    Views: 0
    Size: 1.8 KB

Similar Threads

  1. Samsung S3 wont turn on/load past Samsung logo screen
    By GSKennedy in forum Samsung Galaxy S3
    Replies: 14
    Last Post: 07-02-2014, 12:35 PM
  2. After 7 years on Blackberry I have made the switch
    By romeo204 in forum Moto X (2013)
    Replies: 18
    Last Post: 10-15-2013, 03:40 PM
  3. Question about picture storage on phone vs card.
    By mrtwohands in forum Verizon Galaxy S3
    Replies: 7
    Last Post: 10-07-2013, 11:46 AM
  4. dissapearing app icons?
    By Millzey13 in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 10-06-2013, 04:04 AM
  5. Gaming on the Maxx
    By Umass021 in forum Motorola Droid MAXX
    Replies: 4
    Last Post: 10-03-2013, 09:41 PM

Posting Permissions