Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Problem loading widget

    Hi all,

    For some reason I'm getting that error message, "problem loading widget", when I try to add one.

    What could be wrong?

    I'm using Apex Launcher and a wallpaper from one of the play store wallpaper apps. Thanks in advance.

    Sent from my LG870 via Tapatalk 2
  2. #2  

    Default Re: Problem loading widget

    Quote Originally Posted by mrsmumbles View Post
    Hi all,

    For some reason I'm getting that error message, "problem loading widget", when I try to add one.

    What could be wrong?

    I'm using Apex Launcher and a wallpaper from one of the play store wallpaper apps. Thanks in advance.

    Sent from my LG870 via Tapatalk 2


    I am also facing the same issue
  3. Thread Author  Thread Author    #3  

    Default Re: Problem loading widget

    Another weird thing was I temporarily lost my settings bar on my "Quick Launch" thing. It pulls down from the notifications bar.

    It came back, but I'm not sure what caused that.

    I did put a WiFi toggle widget on my home screen, but I can't seem to get weather on there. I'm wondering if the problem is that I don't actually have one downloaded. But that doesnt make much sense either.

    Sent from my LG870 via Tapatalk 2
  4. Thread Author  Thread Author    #4  

    Default Re: Problem loading widget

    I found that there are problems using Apex Launcher unrooted with adding widgets.

    I temporarily switched back to the stock launcher and widgets seem to be loading, though I haven't tried a bunch.

    I was getting used to Apex but I guess I'll have to try Nova and see if the widget problem returns or persists.

    Sent from my LG870 via Tapatalk 2
  5. Thread Author  Thread Author    #5  

    Default Re: Problem loading widget

    If I use a downloaded launcher the stock widgets won't load.

    But third party (downloaded) widgets work fine.

    Sent from my LG870 via Tapatalk 2
  6. #6  

    Default Re: Problem loading widget

    I found this on another site and tried it and it worked I no longer have the problem. So here is the fix:

    Open Root Explorer
    Browse to /system
    Click Mount R/W button
    download launcher apk to your sdcard
    browse to launcher apk in root explorer and
    Long Press launcher APK file
    Choose copy
    Navigate to /system/app
    Press Paste button
    Long Press launcher APK file
    Choose Permissions
    Check all the top 9 checkboxes
    Press OK
    Navigate to /system
    Press Mount R/O button
    Restart
    Done

Similar Threads

  1. Samsung Galaxy S4 Problem - TomTom
    By S7even_UK in forum General Help and How To
    Replies: 1
    Last Post: 03-01-2014, 05:38 PM
  2. Galaxy Note 3 Battery problem... I think!
    By FailedState in forum Samsung Galaxy Note 3
    Replies: 11
    Last Post: 12-19-2013, 04:48 AM
  3. Lockscreen and widgets - your input needed
    By Joker8891 in forum Samsung Galaxy Note 3
    Replies: 6
    Last Post: 10-12-2013, 10:36 PM
  4. Replies: 2
    Last Post: 10-12-2013, 12:39 PM
  5. Smart Phone Flash Tool Root problem
    By Adnan Shole in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 10-12-2013, 09:05 AM

Posting Permissions

B