Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default 'Quiet Mode' randomly turns on and blocks calls

    I'm on Virgin Mobile, LB Optimus F3 4G LTE (it wasn't an option in the forums, so I came here instead). Not sure if this is an Android feature or an LG feature.

    Anyway, this thing called "Quiet Mode" will randomly turn itself on at nighttime or in the middle of the day with no warning and silence all sounds and block calls from all contacts. This is obviously frustrating. I'm not bumping it in my pocket or anything -- you can't even turn this mode on without unlocking the screen and scrolling all the way over in my top pull-down bar. For instance, it's been sitting on the chair next to me for the last two hours and I just checked it and it's been in Quiet Mode for who knows how long.

    I can add contacts to the allowed calls list, but I still won't hear the ring, and I can only add a limited number of contacts. Also, all the writing within this mode is really poor English, which is odd. Example: "Please mind that incoming calls with exactly the same numbers with below list will only be allowed." Anyway, it can be scheduled for certain times and I'm going to try scheduling it for just one minute from 4:00 - 4:01 AM every night and see if that helps satiate its compulsion to be in control.

    Anyone know any ways I can keep it from doing this otherwise? It doesn't appear to be an app that I can fiddle with.
  2. #2  

    Default Re: 'Quiet Mode' randomly turns on and blocks calls

    Can you find it in your list of running apps in the settings? I'd look myself but I don't have an LG phone and this is not a stock Android feature.
    Pat

    Galaxy Nexus 10 - stock KitKat 4.4.4
    Galaxy Nexus 7 (2nd Generation) - stock KitKat 4.4.4
    Chromecast
    Nexus 5 - stock KitKat 4.4.4
  3. Thread Author  Thread Author    #3  

    Default Re: 'Quiet Mode' randomly turns on and blocks calls

    No, it's not there. Maybe I should try back in the LG board? Although I did see Swype in my running apps, which I love but which always glitches out on me. I bet there's a subforum here for those kinds of things, huh?
  4. #4  

    Default Re: 'Quiet Mode' randomly turns on and blocks calls

    Yes, you definitely might have more success in the LG Optimus threads.
    Pat

    Galaxy Nexus 10 - stock KitKat 4.4.4
    Galaxy Nexus 7 (2nd Generation) - stock KitKat 4.4.4
    Chromecast
    Nexus 5 - stock KitKat 4.4.4
  5. #5  

    Default Re: 'Quiet Mode' randomly turns on and blocks calls

    Have you found a solution to the problem yourself? I contacted LG and they told me to fix the problem, you need to factory reset your phone. I have yet to factory reset mine but I am making rounds and posting this because I myself could not find a solution on Google either.

    I know in this particular thread I am a bit late to the party but maybe you still have the phone.

    If that fixes the problem please let me know, cheers.

Similar Threads

  1. Old Google Calendar events don't show on the new phone
    By kgilbertsen in forum Sprint Galaxy S3
    Replies: 17
    Last Post: 03-24-2014, 06:32 PM
  2. HTC One S took a nasty fall and I need help diagnosing issue
    By Christian Snider in forum T-Mobile HTC One
    Replies: 1
    Last Post: 10-27-2013, 09:30 PM
  3. Stuck on X Screen?
    By too lame to come up with a good username in forum Google Nexus 7 Tablet (2012)
    Replies: 0
    Last Post: 10-27-2013, 03:13 PM
  4. HELP! TWRP Broke my Neux 7? STUCK ON X SCREEN!
    By too lame to come up with a good username in forum Google Nexus 7 Tablet (2012)
    Replies: 1
    Last Post: 10-27-2013, 03:12 PM
  5. Disappearing email on Note 2014
    By Dr Law in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 0
    Last Post: 10-27-2013, 12:54 PM

Posting Permissions