I just updated to 4.3 on my note II and everything works expect phone auto complete. I looked in the call setting and there is no place to enable it. Any suggestions?
Roger