Page 1 of 2 12 LastLast
Results 1 to 25 of 31
Like Tree4Likes
  1. Thread Author  Thread Author    #1  

    Default apps not installing

    i recently bought a new memory card for my fone, now since i have done the fone does not calculate the memory available on the fone and apps will not install i am trying to download apex, i had 100 doors and 4 pics 1 movie and i lost they changed to android icons nothing will install what is going on how do i repair this pls help
  2. #2  

    Default Re: apps not installing

    Welcome to Android Central! You had 100 doors? Can you clarify that if it's a typo?

    SD cards can be faulty or counterfeit, so it's possible that your card has some inherent problems. Does it work in your computer? Does your phone work if you remove the SD card?
  3. Thread Author  Thread Author    #3  

    Default Re: apps not installing

    thank you and merry Christmas even though its boxin day now lol, well i bought it from amazon and its a samsung 32 gb 10 grade it seems to work on my laptop and on my hp slate 7 what i tried to do was switch everything to the memory card and since it aint worked i have restarted it so many times and it aint worked i think i done something wen i tried to switch storage to the mem card
  4. #4  

    Default Re: apps not installing

    Happy Boxing Day to you as well! What do you mean by "switching everything to the memory card"? Do you mean you transferred music files and other media files there? Remember that you can't install apps or move them to the SD card with Android versions greater than 2.3.

    Consider starting over by removing the card, reformatting it, then copying some media files to it, and then reinserting it into your phone.
    Thanked by:
  5. Thread Author  Thread Author    #5  

    Default Re: apps not installing

    when i got the memory card i switched them about so the 8gb came out for the 32gb i never turned the fone off, what i done was went to storage and default storage, and changed it to the memory card and its not been right since, i realized i made a mistake and tried changing it bk but it wont install anything the 2 apps changed to android icons so when anything installs no icons appear i am on jellybean unfortunately 4.1.1 wen i accept the app from play it says it installs but no icons appear the storage is definatley bk on the fone
  6. #6  

    Default Re: apps not installing

    It seems that the apps should install on the storage of the phone rather than the memory card. Mine is like this.
  7. #7  

    Default Re: apps not installing

    Sorry, but I'm still not fully understanding you.

    Quote Originally Posted by swannyboy83 View Post
    went to storage and default storage, and changed it to the memory card
    You changed what to the memory card? As far as I know from my Android devices, there is no setting in Settings>Storage that allow you to choose where things are stored by default. It only shows the storage capacity of the Internal Storage and the External SD, and how much is taken up.

    Quote Originally Posted by swannyboy83 View Post
    when anything installs no icons appear
    Do you mean that when you install an app from Google Play, you don't get any icons on the homescreen, or in the app drawer? If you expect to see icons appear on the homescreen, that will only happen automatically if you have the setting on in the Google Play Store (open the Play Store app, tap Menu, Settings, then "Auto-add widgets").


    Also, it might help if you tell us what device you have.
  8. Thread Author  Thread Author    #8  

    Default Re: apps not installing

    yeah mate so if i go to storage it will stay on calculating, but if i put the old card in if i hit the apps option a couple of times it calculates it, but wont do it on the new one its stuck on calculating
  9. #9  

    Default Re: apps not installing

    How long do you wait? Sometimes it takes a little while for the device to make the calculation.

    When you remove the SD cards, are you making sure to Unmount them first? Removing SD cards without unmounting them can potentially corrupt them, especially if the device was in the middle of writing something.

    I would still suggest reformatting the larger card, then trying again.
  10. #10  

    Default Re: apps not installing

    Quote Originally Posted by B. Diddy View Post
    How long do you wait? Sometimes it takes a little while for the device to make the calculation.

    When you remove the SD cards, are you making sure to Unmount them first? Removing SD cards without unmounting them can potentially corrupt them, especially if the device was in the middle of writing something.

    I would still suggest reformatting the larger card, then trying again.
    Ive had cards that are problematic that work just fine after a wipe.
    Golfdriver97 likes this.
  11. Thread Author  Thread Author    #11  

    Default Re: apps not installing

    when i went to storage i changed the default storage location to the sd it came up with a warning in which i ignored when i went back to the menu i lost 2 apps it showed the wee green guy, i have the huawei y300 ascend, no if i install an app its as if it wont record that its installed, i requested it to install it says it is installing when its complete i go to my menu its not there i go bk to play it basically says its not been installed and i have to install it again and the same problem happens again, on every app
  12. #12  

    Default Re: apps not installing

    Jellybean generally shouldn't let you install apps to the SD card, because that isn't supported in Android after Gingerbread. Can't you just change that option that you selected so that the default storage is back to Internal Storage?
  13. Thread Author  Thread Author    #13  

    Default Re: apps not installing

    i have done that already, as i said after the 2 apps failed i changed it bk, but why is the internal storage constantly calculating but calculates after i put the old card in??
  14. Thread Author  Thread Author    #14  

    Default Re: apps not installing

    i have just noticed it is something to do with the new card, its as if the phone wont accept it but takes in all my music and pics
  15. #15  

    Default Re: apps not installing

    I'm probably not going to have a definitive answer for you, since it's been somewhat difficult to get a complete grasp of your problem. The best thing I would suggest is to reformat your SD card, then start all over.
  16. Thread Author  Thread Author    #16  

    Default Re: apps not installing

    but the app is stuck in installing and wont install

    - - - Updated - - -

    i wish i could show u lol but hey lol
  17. #17  

    Default Re: apps not installing

    What app? Can you try the installation again after reformatting the card and changing the default storage back to Internal Storage?

    Maybe a screenshot would help--you should be able to take a screenshot by pressing the Power and Vol Down buttons at the same time for about half a second. Then post it on this thread. It would be most helpful to post a screenshot of the Settings>Storage​ screen.
  18. Thread Author  Thread Author    #18  

    Default Re: apps not installing

    i think i may have solved it, the memory card is not supported or it is faulty
  19. #19  
    Golfdriver97's Avatar

    Posts
    13,565 Posts
    Global Posts
    13,840 Global Posts
    ROM
    Stock Moto X

    Default Re: apps not installing

    I agree with reformatting the card, and factory resetting the device. That should clear any problems with the installing of the app. However, the card itself may be the incorrect format, causing most of the trouble. You can reformat it on the phone. Now, something else to do is to always dismount the card before removing it. Have you been doing that?

    Devices: Current: Nexus 5, Moto X, Galaxy Tab 2 (7.0); Retired: Galaxy S2 (Epic 4G Touch); Traded: Galaxy S3
    When I let go of what I am, I become what I might be - Lao Tzu
    Community Guidelines and also here
  20. Thread Author  Thread Author    #20  

    Default Re: apps not installing

    Quote Originally Posted by Golfdriver97 View Post
    I agree with reformatting the card, and factory resetting the device. That should clear any problems with the installing of the app. However, the card itself may be the incorrect format, causing most of the trouble. You can reformat it on the phone. Now, something else to do is to always dismount the card before removing it. Have you been doing that?
    no just mounting it straight away
  21. #21  

    Default Re: apps not installing

    As mentioned above, the main issue is not when you insert the card, but rather when you remove it. You should always UNMOUNT the card first in the Settings>Storage menu BEFORE you remove the card, because removing the card without unmounting can possibly corrupt the data on there.
  22. #22  
    Golfdriver97's Avatar

    Posts
    13,565 Posts
    Global Posts
    13,840 Global Posts
    ROM
    Stock Moto X

    Default Re: apps not installing

    Quote Originally Posted by swannyboy83 View Post
    no just mounting it straight away
    Not unmounting the card can lead to errors. Similar to yanking a jumpdrive out without ejecting it.

    Devices: Current: Nexus 5, Moto X, Galaxy Tab 2 (7.0); Retired: Galaxy S2 (Epic 4G Touch); Traded: Galaxy S3
    When I let go of what I am, I become what I might be - Lao Tzu
    Community Guidelines and also here
    B. Diddy likes this.
  23. Thread Author  Thread Author    #23  

    Default Re: apps not installing

    so thats what ive done is ****ed it up lol, thanks guys a simple thing made complicated what a fud
  24. Thread Author  Thread Author    #24  

    Default Re: apps not installing

    yes restoring the phone sorted it i backed everything and restored it and it has sorted it, so yanking it out must have been the problem
    B. Diddy likes this.
  25. Thread Author  Thread Author    #25  

    Default Re: apps not installing

    thanks guys well chuffed now ) have a good new year if i dont speak to you again and pls add me as a friend, not as if im desperate but respectful cheers
Page 1 of 2 12 LastLast

Similar Threads

  1. kitkat email app issues
    By pdj in forum Moto X
    Replies: 6
    Last Post: 01-03-2014, 01:36 PM
  2. iPhone users not receiving my MMS
    By rusmannx in forum Google Nexus 5
    Replies: 8
    Last Post: 12-27-2013, 08:44 AM
  3. Any Good Temperature Apps
    By TheTeapot35 in forum General News & Discussion
    Replies: 1
    Last Post: 12-25-2013, 08:26 PM
  4. Samsung Galaxy Tab 10.1 P7500 does not start
    By ram0608jb in forum Samsung Galaxy Tab 10-inch
    Replies: 0
    Last Post: 12-25-2013, 08:07 PM

Posting Permissions

B