1. Delta122's Avatar
    Hi everyone,

    I have a Samsung Galaxy SII GT-I9100 with the following specs:

    Andrioid: 4.1.2
    Baseband: I1900XXMS2
    Kernel Version 3.031-1156082
    Build: JZO54K.I9100XWLSS

    I bought the phone in 2011 and have had no problems since then. A few days ago I got the error "Unfortunately com.google.proess.gapps has stopped". I thought nothing of it until I went to download a new app today and found that even though the app said it was downloading it was not. I thought the aforementioned error may be something to do with it and so went about fixing it by the most common options listed:

    Check that Downloads are not disabled
    Reset all app settings
    Clear caches of Google Play etc.
    Uninstall all updates from Google Play

    None of these worked so I tried a factory reset. This did not fix the error and now as well as that error Google Play will not open or if it does immediately crashes.

    Any help fixing this would be greatly appreciated!
    01-05-2014 08:29 PM
  2. Golfdriver97's Avatar
    Hi everyone,

    I have a Samsung Galaxy SII GT-I9100 with the following specs:

    Andrioid: 4.1.2
    Baseband: I1900XXMS2
    Kernel Version 3.031-1156082
    Build: JZO54K.I9100XWLSS

    I bought the phone in 2011 and have had no problems since then. A few days ago I got the error "Unfortunately com.google.proess.gapps has stopped". I thought nothing of it until I went to download a new app today and found that even though the app said it was downloading it was not. I thought the aforementioned error may be something to do with it and so went about fixing it by the most common options listed:

    Check that Downloads are not disabled
    Reset all app settings
    Clear caches of Google Play etc.
    Uninstall all updates from Google Play

    None of these worked so I tried a factory reset. This did not fix the error and now as well as that error Google Play will not open or if it does immediately crashes.

    Any help fixing this would be greatly appreciated!
    Welcome to the forums.
    Did resetting app settings mean like this: Settings>Apps>Menu>reset app preferences?
    01-05-2014 08:55 PM
  3. Delta122's Avatar
    Welcome to the forums.
    Did resetting app settings mean like this: Settings>Apps>Menu>reset app preferences?
    Yes it did
    01-05-2014 09:32 PM
  4. Golfdriver97's Avatar
    Yes it did
    Try clearing cache in recovery? Here is how: [Guide] Rebooting into Recovery Mode for the Galaxy S2, S3, and Tab2.
    01-05-2014 10:37 PM
  5. Delta122's Avatar
    Hi Golfdriver97,
    Thanks for following up on this.
    I tried your suggestion by clearing the cache and did a factory reset, and just clearing the cache, unfortunately neither of which fixed the problem.
    01-06-2014 12:23 AM
  6. Delta122's Avatar
    Hi Golfdriver97,
    Thanks for following up on this.
    I tried your suggestion by clearing the cache and did a factory reset, and just clearing the cache, unfortunately neither of which fixed the problem.
    01-06-2014 12:24 AM
  7. Golfdriver97's Avatar
    I don't know what else to suggest. Sorry.

    From a Sprint Moto X using AC Forums app
    01-06-2014 08:05 AM

Similar Threads

  1. Need advice and help choosing a tablet, have it narrowed down to three!
    By charleyd in forum General News & Discussion
    Replies: 24
    Last Post: 04-10-2015, 07:59 PM
  2. Audio FIles Won't play
    By Luis Perez 1 in forum HTC One S
    Replies: 6
    Last Post: 07-23-2014, 01:49 AM
  3. play store shortcuts
    By Weld guy in forum Samsung Galaxy S4
    Replies: 5
    Last Post: 01-07-2014, 06:58 PM
  4. Quick Radio and Baseband Question for N7 LTE
    By diesteldorf in forum Google Nexus 7 Tablet (2013)
    Replies: 1
    Last Post: 01-06-2014, 03:52 PM
  5. HTC One S Audio files won't play
    By Luis Perez 1 in forum HTC One M7
    Replies: 1
    Last Post: 01-05-2014, 09:13 PM
LINK TO POST COPIED TO CLIPBOARD