1. craftEcowgirl's Avatar
    How do I stop the notification for txts from showing in lockscreen? Cant find it in any settings. I have all widgets etc off in settings. ??

    Posted via Android Central App
    01-12-2014 08:53 AM
  2. patruns's Avatar
    That is the way it was designed.
    01-12-2014 09:27 AM

Similar Threads

  1. Screen and applications freeze randomly after recent update
    By Vanamali C Shastry in forum Samsung Galaxy Mega 5.8
    Replies: 4
    Last Post: 01-31-2014, 01:18 AM
  2. Big font in textmessages? :S - Help!?
    By MBdk in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 01-13-2014, 10:20 AM
  3. Replies: 4
    Last Post: 01-13-2014, 08:09 AM
  4. Car Bluetooth Paired Display On In Call
    By mpeg3s in forum HTC EVO 4G LTE Rooting, Rom's, and Hacks
    Replies: 1
    Last Post: 01-12-2014, 02:46 PM
  5. 3g requires wi fi to be turned off
    By Nick Harman in forum HTC One Mini
    Replies: 1
    Last Post: 01-12-2014, 06:52 AM
LINK TO POST COPIED TO CLIPBOARD