Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Not receiving confirmation texts

    I own a Samsung Galaxy SII Skyrocket on AT&T's GO Phone network and I haven't been able to receive confirmation texts from apps and businesses that require phone number verification (Uber, Facebook, Twitter, ect.) Even services like ChaCha can't get through to me. Is there a setting I can turn off to allow these messages to come through?
  2. Thread Author  Thread Author    #2  

    Default Re: Not receiving confirmation texts

    I was able to give AT&T a call this morning and it turns out there was a default spam block activated by the network. Newer Galaxy phones actually have an option in the settings to turn this on or off, but the representative was able to remove it for me. I started receiving the messages after I restarted my phone. Hope this helps anyone in the future.

Similar Threads

  1. Tapping space in texting apps
    By ponderoni in forum Moto G
    Replies: 5
    Last Post: 03-14-2014, 11:29 PM
  2. S3 touch screen not working
    By dumpstermax in forum T-Mobile Galaxy S3
    Replies: 3
    Last Post: 02-24-2014, 12:30 AM
  3. HTC One: OS not installed
    By LoadedZen in forum HTC One Rooting, ROMs & Hacks
    Replies: 8
    Last Post: 02-23-2014, 08:15 AM
  4. Text message sizing
    By lgg2 in forum Verizon LG G2
    Replies: 6
    Last Post: 02-06-2014, 07:45 AM
  5. All Google services not working
    By Freddie Pedlar in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 02-01-2014, 07:00 PM

Posting Permissions

B