Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Recovery mode missing can't flash it

    Hi I've got a Chinese phone Pomp W89 and I wanted to put a custom rom on it, I tried to install cwm and twrp but I've found out they don't support my device, so I went on needrom and found a recovery file for my phone which I downloaded and used rom manager to flash.

    But I've then worked out the file was corrupted and since then I can't get into recovery mode the phone just showed a brief white screen then boots up normally, it does say recovery mode at the bottom but never goes into it, I then found a complete recovery file for my phone and flashed that but the same thing happens without the brief white screen just a black one then it boots up normally.

    I've tried cwm to flash and several other programs and I also then tried the terminal emulator to flash which I think was successful but the exact same thing happens, I just don't understand if the new recovery.img has been flashed why would nothing change? There was already a recovery.img on the phone which I kept a copy of and that makes no difference either.

    I was going to flash using my computer but I have windows 8 and can't get the usb drivers to install for the phone.

    Help!

    Thanks
  2. #2  
    srkmagnus's Avatar

    Posts
    6,760 Posts
    Global Posts
    6,763 Global Posts
    ROM
    Stock 4.4 (KitKat)

    Default Re: Recovery mode missing can't flash it

    Quote Originally Posted by bfdfix View Post
    Hi I've got a Chinese phone Pomp W89 and I wanted to put a custom rom on it, I tried to install cwm and twrp but I've found out they don't support my device, so I went on needrom and found a recovery file for my phone which I downloaded and used rom manager to flash.

    But I've then worked out the file was corrupted and since then I can't get into recovery mode the phone just showed a brief white screen then boots up normally, it does say recovery mode at the bottom but never goes into it, I then found a complete recovery file for my phone and flashed that but the same thing happens without the brief white screen just a black one then it boots up normally.

    I've tried cwm to flash and several other programs and I also then tried the terminal emulator to flash which I think was successful but the exact same thing happens, I just don't understand if the new recovery.img has been flashed why would nothing change? There was already a recovery.img on the phone which I kept a copy of and that makes no difference either.

    I was going to flash using my computer but I have windows 8 and can't get the usb drivers to install for the phone.

    Help!

    Thanks
    I'm going to guess that although the Recovery file seems to be the right one, it's not. Something is preventing the install and if its definitely the recovery you need it may need to be flashed via computer, so you'll need to try and get on another computer to manually push and flash the recovery.

    By the way, welcome to the forums!

Similar Threads

  1. Can't Update my AT&T Galaxy S4 to KitKat. "Software Update Interrupted"
    By kingofk1ngs in forum AT&T Samsung Galaxy S4
    Replies: 14
    Last Post: 03-18-2014, 03:48 PM
  2. AT&T Galaxy S4: is the KitKat update worth it?
    By Rob79 in forum Samsung Galaxy S4
    Replies: 39
    Last Post: 03-12-2014, 07:33 AM
  3. Contact sync is off but it wants to sync
    By barnabasnagy in forum General Help and How To
    Replies: 6
    Last Post: 03-02-2014, 08:46 AM
  4. Flash Player 12 & Note II
    By jtinder in forum General Help and How To
    Replies: 5
    Last Post: 02-28-2014, 01:16 PM
  5. Can't Update my S4 to KitKat. "Software Update Interrupted"
    By kingofk1ngs in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 02-28-2014, 12:00 PM

Posting Permissions

B