Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
03-08-2014 08:57 PM
1 replies
  1. Thread Author  Thread Author    #1  

    Default Incoming calls not recognized


    I have a new Lenovo S750 with Android 4.2.1.

    I always managed my contacts in outlook and stored with international prefixes (even "local" numbers).

    The incoming calls don't get a contact because the number stored with the international prefix is not matched.
    If I edit the contacts and remove the prefix, then I get a match but this is no option for me.

    I already tried to update the prop file with ro.phone.min_match=9 but no result.

    Any help? Thank you
  2. #2  

    Default Re: Incoming calls not recognized

    thank you

Similar Threads

  1. Chromecast: Will not cast Netflix from Android Phone
    By Scott Trzebiatowski1 in forum Google Chromecast
    Replies: 49
    Last Post: 09-10-2015, 02:56 PM

Posting Permissions