Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default i can't upload/download items from user applications

    Hi Everyone,

    it has been days that i'm saerching for a solution for a problem that i have with my galaxy s4 mini (GT19195 , 4.2.2).

    the problem is that i can't upload/download anything through all the applications that i install (WhatsApp,Facebook,foursquare...). Everytime that i try to upolad or download an item it always fail.
    i noticed that the folders by Default created with those applications are not there from the beginning so i tried to create them manually but it didn't help.
    i removed the external sd card so that i can install the applications directly in the internal sd card but no thing changed.
    i had an idea that maybe if i root my phone it will help but it doesn't resolve the situation.
    one important thing that i notice is that the application installed with the system (not the new ones) like gmail give me the possibility to upload/download without a problem.
    i tried to move the new applications to the folder /system/app in order to be executed the same way as the system applications but no change.
    i'm really stucked with this problem.
  2. #2  

    Default Re: i can't upload/download items from user applications

    Welcome to Android Central! What exactly are you trying to upload or download? Give us a specific example. Are you trying to upload or download a photo to or from Facebook? What kind of error message do you get? Is this while on mobile data or wi-fi? If wi-fi, is it on all networks, or only specific ones?

    You shouldn't have to create your own folders for use by the apps, nor should you have to move the apps anywhere.

Similar Threads

  1. Error retrieving info from server: RPC S - 7: AEC - 0
    By newtechy in forum Samsung Galaxy Note 10.1
    Replies: 19
    Last Post: 02-29-2016, 08:50 AM
  2. T-Mobile: JUMPing from a damaged phone
    By Jaggrey in forum T-Mobile
    Replies: 11
    Last Post: 04-04-2014, 10:51 PM
  3. Questions about my HTC One (M7), can you help me?
    By Yttuty in forum General Help and How To
    Replies: 2
    Last Post: 04-03-2014, 06:13 PM
  4. What carriers can you unlock a Sprint Galaxy s4 to use?
    By iPhone 4 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 2
    Last Post: 04-03-2014, 06:12 PM
  5. Maths Challenge - Android Application
    By Dheeraj Batra in forum Android Apps
    Replies: 1
    Last Post: 04-03-2014, 08:40 AM

Posting Permissions