Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default Help! Xolo Q700 pattern lock, face unlock, not working. Only Pin & Passwords works

    Before someone says that i better search this forum before posting, let me say that i have indeed searched the entire forum and have encountered a few people who had the same problem but some how that got resolved after resetting the "clear credentials"..

    Okay so i am putting my problems here with some info about my phone:

    • My Phone is rooted.
      A few weeks back i had formatted the SD card, repartitioned it and installed Link2SD which is working fantastically


    All this while i had pattern lock installed and then, i decided to change the unlock patterns and suddenly the option to unlock along with all the other options has been disabled with the following " disabled by administrator, encryption policy, or credential storage".

    What all i have tried :
    • i have tried reset credential storage: no result
      i have tried to disabled "Android Device Manager" : No Result
      i have disabled the XOLO Secure Extra Security : Not able to uncheck it , tried and failed ... it just doesn't uncheck

      I have reset Xolo Secure and removed the password and done what i could to ensure that i do not enable security, but still, am not able to uncheck Xolo Secure Extra Security in Settings >>Security >> Device Administration


    Please help ... am really frustrated...

    Model : Xolo Q700

Similar Threads

  1. Facebook password hacker app
    By 33hannahg in forum Samsung Galaxy S4 Mini
    Replies: 4
    Last Post: 04-17-2014, 11:22 AM
  2. Replies: 1
    Last Post: 04-14-2014, 08:09 AM
  3. Lock Screen Notifications - New Android user
    By Eric Ruiz1 in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 04-14-2014, 03:03 AM
  4. NEW S5 - Only one complaint
    By rexbaumgartner in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 04-14-2014, 01:10 AM
  5. Keyboard difficulty. ( Long hold does not work )
    By obrakeo in forum T-Mobile HTC One
    Replies: 0
    Last Post: 04-14-2014, 12:17 AM

Posting Permissions