Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Auto Answer Speaker Problem

    Hi, I now have a Samsung S3 4G model GT-i9305T with Android 4.1.2. The problem is that when I download an Auto Answer app from Google Play Store it auto answers but does not initate the speaker even though I have Force Speaker checked. Am not using Bluetooth at all. Does anyone have any ideas.....thanks John
  2. #2  
    Vsweety's Avatar
    Banned

    Posts
    410 Posts
    Global Posts
    414 Global Posts

    Default Re: Auto Answer Speaker Problem

    Quote Originally Posted by John Coluccio View Post
    Hi, I now have a Samsung S3 4G model GT-i9305T with Android 4.1.2. The problem is that when I download an Auto Answer app from Google Play Store it auto answers but does not initate the speaker even though I have Force Speaker checked. Am not using Bluetooth at all. Does anyone have any ideas.....thanks John
    When a phone is set to auto-answer it is effectively set up to function unattended (by humans). It would consequently be pointless, and a waste of energy, to have its speaker or screen engaged as there would be no one to hear or see it.
  3. Thread Author  Thread Author    #3  

    Default Re: Auto Answer Speaker Problem

    My aim is to use it in the car so I dont have to touch it
  4. #4  

    Default Re: Auto Answer Speaker Problem

    You should visit at mobile shop for repairing.

Similar Threads

  1. Answering phone call with hand gesture
    By Jon Jackson in forum Samsung Galaxy S5
    Replies: 18
    Last Post: 07-17-2014, 03:28 AM
  2. Google Auto Backup not completing on HTC One (M8)
    By Justintoxicated in forum HTC One (M8)
    Replies: 3
    Last Post: 05-28-2014, 07:35 PM
  3. Galaxy text auto correct??
    By Noble_House in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 05-28-2014, 06:25 AM
  4. Problem with calls on bluetooth headset
    By mpovolo in forum Moto X (2013)
    Replies: 1
    Last Post: 05-28-2014, 02:48 AM
  5. An incredibly weird problem with a 64GB microSD card
    By Sekai_Index in forum General Help and How To
    Replies: 3
    Last Post: 05-27-2014, 09:51 PM

Posting Permissions