1. msdn70's Avatar
    Hi,

    I own asus fonepad running Android 4.1. Each time i switch off Developer Options i find it automatically turn on again which slow down Android! How can i permanently turn it off? Anyone can help please?
    07-19-2014 05:22 PM
  2. Lee Catterson's Avatar
    Hiding the developer options is actually rather simple.
    Settings /Applications Manager /Settings App/clear data.
    The Developer Options is now gone.
  3. UJ95x's Avatar
    The developer options don't slow down your phone. You might have changed the speed of animations though, in which case I'd set them back to default.
    07-19-2014 06:22 PM
  4. msdn70's Avatar
    Thank you for your reply.

    I got your point. but How to make it permanently off anyway?

    Regards,
    MSD
    07-19-2014 09:09 PM
  5. UJ95x's Avatar
    Thank you for your reply.

    I got your point. but How to make it permanently off anyway?

    Regards,
    MSD
    There's an off switch at the top. Shouldn't be turning back on by itself.

    Sent from my Galaxy S4 running SOKP 4.4.2
    07-19-2014 10:03 PM
  6. msdn70's Avatar
    Yes this is what happen, it turn on by it self!!!
    I don't know what's happening! for sure an app turn it on.
    07-21-2014 05:34 PM
  7. Lee Catterson's Avatar
    Hiding the developer options is actually rather simple.
    Settings /Applications Manager /Settings App/clear data.
    The Developer Options is now gone.
    09-20-2014 06:39 PM

Similar Threads

  1. How Long Do You Get Out Of Your Moto X?
    By stepaul8 in forum Moto X (2013)
    Replies: 11
    Last Post: 09-30-2014, 08:41 AM
  2. Dropped S4 in the toilet. How can I save it now?
    By Maladroit23 in forum Ask a Question
    Replies: 29
    Last Post: 09-26-2014, 09:16 PM
  3. Replies: 1
    Last Post: 09-24-2014, 12:37 AM
  4. Replies: 0
    Last Post: 09-23-2014, 04:25 PM
LINK TO POST COPIED TO CLIPBOARD