Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Angry contact names not showing in text messages

    When I get a text message it just shows the number with a +1 added to it. The name doesn't show up. So I cleared the partition cache. Didn't work.
    I did a hard reset. Didn't work. I added +1 to all my contacts didn't work.
    Does anyone have a solution for this problem? I don't sync my contacts with any accounts. I've talked to my carrier. They had no clue how to resolve it. I talked to Motorola. They couldn't help. I'm at a loss. Can anyone help resolve this issue? I have an Atrix HD and 4.1.1
    Help.
  2. #2  
    srkmagnus's Avatar

    Posts
    13,564 Posts
    Global Posts
    13,570 Global Posts
    Carrier
    Stock 4.4 (KitKat)

    Default Re: contact names not showing in text messages

    Quote Originally Posted by stonzee View Post
    When I get a text message it just shows the number with a +1 added to it. The name doesn't show up. So I cleared the partition cache. Didn't work.
    I did a hard reset. Didn't work. I added +1 to all my contacts didn't work.
    Does anyone have a solution for this problem? I don't sync my contacts with any accounts. I've talked to my carrier. They had no clue how to resolve it. I talked to Motorola. They couldn't help. I'm at a loss. Can anyone help resolve this issue? I have an Atrix HD and 4.1.1
    Help.
    Go into system settings > accounts > Google > contacts sync. Make sure that's enabled. Also, go into the contact/people app and see if there is a setting to enable/disable names for each contact as opposed to the phone number.
  3. Thread Author  Thread Author    #3  

    Default Re: contact names not showing in text messages

    I don't use google so I have nothing in google to sync.
  4. #4  

    Default Re: contact names not showing in text messages

    SIMPLE FIX. I see so many complicated explanations, and don't know why no one else says the following which is 100% effective for me.. Go Settings/General/Apps. Scroll to Messaging and click it. Click "force stop" (don't worry, it's not as radical as you might fear).

    Now back all the way out and click your message icon. At least for me, names now appear instead of numbers.

Similar Threads

  1. Auto scroll message
    By wjoel in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 08-24-2014, 12:05 AM
  2. Changing blur depth in UFocus??
    By Eazy123 in forum HTC One M8
    Replies: 4
    Last Post: 08-21-2014, 06:30 PM
  3. Deleting downloads in the Downloads App
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-21-2014, 12:39 PM
  4. Replies: 1
    Last Post: 08-21-2014, 12:09 PM
  5. Contacts corrupted? What to do?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-21-2014, 11:18 AM

Posting Permissions