Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Error com.vkt.appkeeper stopped working on Sero 8 running 4.4.2

    I just picked up the Hisense Sero 8 running 4.4.2 this week, and after 2 days of use and installing only a dozen or so trusted apps, I get an error "Unfortunately, com.vkt.appkeeper has stopped working." The error goes away on its own after a couple of seconds and then repeats at roughly 30 second intervals. I tried rebooting and clearing the cache and data from the Apps control panel to no avail. Finally I uninstalled it, and it doesn't appear to have had any impact on the device's operation. I was unable to find reference to it in Google.. any thoughts?
  2. #2  

    Default Re: Error com.vkt.appkeeper stopped working on Sero 8 running 4.4.2

    I have the same problem too - I think its installed by an application from the Play store, as Hisense state it isn't part of their system. What applications do you have installed (beyond the standard Google stuff) ?
  3. #3  

    Default Re: Error com.vkt.appkeeper stopped working on Sero 8 running 4.4.2

    Quote Originally Posted by droberts29 View Post
    I just picked up the Hisense Sero 8 running 4.4.2 this week, and after 2 days of use and installing only a dozen or so trusted apps, I get an error "Unfortunately, com.vkt.appkeeper has stopped working." The error goes away on its own after a couple of seconds and then repeats at roughly 30 second intervals. I tried rebooting and clearing the cache and data from the Apps control panel to no avail. Finally I uninstalled it, and it doesn't appear to have had any impact on the device's operation. I was unable to find reference to it in Google.. any thoughts?
  4. #4  

    Default Re: Error com.vkt.appkeeper stopped working on Sero 8 running 4.4.2

    Did you find what the problem is and how to fix it.
  5. #5  

    Default Re: Error com.vkt.appkeeper stopped working on Sero 8 running 4.4.2

    Hi,

    I've been doing some research and it appears that this app is related to an option found in the "Security" settings, called "User Experience Program". This should be at the end of the list.

    Whether this setting is ON or OFF, I found that the AppKeeper app will eventually get installed silently. Since it's found in a "UserExperience" folder, I suppose there is a link with the abovementioned option.

    Is your device using a Rockchip chipset? It could be a proprietary Rockchip app designed to send statistics. In any case, everything's wrong because:
    - There is no info on the "User Experience Program" option. What does it do exactly?
    - There is no info on the "AppKeeper" app. What the hell is this doing exactly?
    - The app gets installed automatically and silently without notifying the user. Nasty.
    - Also, there seems to be no logic as to when the app decides to install. Sometimes never, sometimes immediately and WITHOUT Wi-Fi connection having been enabled at all, sometimes after a couple of hours, days. No idea what's going on.

    So it seems this app is already in the firmware and is not downloaded.

    Lastly, I don't think this app has anything to do with a BT app. I've never used any BT app.

Similar Threads

  1. Duplicate Toolbox Icon Permanently Stuck on Screen
    By sfogle in forum Samsung Galaxy S5
    Replies: 10
    Last Post: 03-19-2015, 11:17 AM
  2. Razr M on Cricket or other GSM?
    By mike9670 in forum Droid RAZR M
    Replies: 1
    Last Post: 08-31-2014, 02:01 PM
  3. Replies: 8
    Last Post: 08-29-2014, 12:06 PM
  4. Mobile data randomly stopped working.
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-29-2014, 11:31 AM
  5. phone not working
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-29-2014, 06:07 AM

Posting Permissions