1. anon(55900)'s Avatar
    Error code: ERR_PROXY_CONNECTION_FAILED

    Running Nexus 7 2013 (2nd Gen) WiFi, kitkat

    Wifi shows strong connection, detailed error message,

    Unable to connect to the proxy server, A proxy server is a server that acts as an intermediary between your device and other servers.

    Your system is configured to use a proxy, but Google Chrome cannot connect to it. All my other wifi devices, phones and laptop connect OK.

    If you use a proxy server...
    Check your proxy settings or contact your network administrator to make sure the proxy server is working.

    This is beyound me, I was using wugfresh to root, got it unlocked but never got it to root, while doing so, there are two kitkat os options, and when I finally tried the second one, this happened. All else work fine, just this wifi connection error, I reset wugfresh to the first kitkat os version and tried rooting again but no change in proxy error.

    I've tried all the obvious, shut off and restart, plus, wiped and factory restore to original.
    12-01-2013 09:14 AM
  2. Magni Fox's Avatar
    I also had the same problem. I`ve resolved it by deleting the profile of my network and re-creating it.
    mehdi zangiabadi and schv09 like this.
    03-01-2014 06:45 AM
  3. FOClark's Avatar
    Thanks Magni Fox. I had this same problem on my Nexus 10 4.4.4 It has been half running now for days. I did three factory resets, each with different results, but all with the proxy error. When I deleted the WiFi connection and remade it, it disappeared. Perhaps this shows under the "advanced" option? Have to check that.
    07-24-2014 02:06 PM
  4. Reggiee's Avatar
    Had the same error over and over again. It seems somehow the proxy was turned on. Look at your wifi connection (tap on the connectionname) and turn it off.
    01-01-2015 09:31 AM
  5. mehdi zangiabadi's Avatar
    Error

    Posted via the Android Central App
    01-01-2015 01:27 PM
  6. InsolentCat's Avatar
    After suffering with this problem for months, I had hoped that it would resolve when I upgraded my Galaxy S3 to a Note 4. I was extremely disappointed when it happened on my new phone as well. Fortunately, I finally found a solution that works, and I am sharing it here in order to "pay it forward."

    I went into settings, and wi-fi, and then long pressed on my network connection. I clicked modify network configuration, and changed the proxy, which was set to "manual" to "none." Problem solved!

    The above is how to do this on a Galaxy Note 4, but I it is probably similar to many Android phones.
    schv09 likes this.
    01-14-2015 08:56 AM
  7. mithun nair2's Avatar
    it worked for me as well ASUS ZENFONE 6 (KK_), i created new and connect back to internet succefully, other than editing / using the existing APNs
    11-05-2015 03:28 AM
  8. CluelessinMissouri's Avatar
    After suffering with this problem for months, I had hoped that it would resolve when I upgraded my Galaxy S3 to a Note 4. I was extremely disappointed when it happened on my new phone as well. Fortunately, I finally found a solution that works, and I am sharing it here in order to "pay it forward."

    I went into settings, and wi-fi, and then long pressed on my network connection. I clicked modify network configuration, and changed the proxy, which was set to "manual" to "none." Problem solved!

    The above is how to do this on a Galaxy Note 4, but I it is probably similar to many Android phones.
    Thankyou! Such an easy fix. There was a recent update on my phone, I wonder if that messed it up.
    06-19-2016 08:33 AM
  9. fleetwind's Avatar
    Thank you! Thank you! I have searched and searched for a solution to this problem. I spoke to Verizon tech support with no success. I did as you said and the PROXY error went away. You have no idea how many searches I did to get here.
    08-04-2016 02:11 PM
  10. Philip Turner1's Avatar
    I've looked at and tried a number of suggestions without success. Then I thought "Perhaps there's an app to solve it?" There is! Search on Play Store for an app called Proxy Settings. Once installed open it you'll see all your saved networks such as shopping centres. At the top you should see your wifi network. tap it and turn off the proxy setting. Job done! You shouldn't have any trouble using a browser now,
    02-02-2017 03:49 PM

Similar Threads

  1. AT&T Galaxy S3 - Messages on lock screen
    By wjmdc4 in forum AT&T Galaxy S III
    Replies: 3
    Last Post: 12-05-2013, 10:27 AM
  2. Would you want to buy Moto X or Moto Maker Code?
    By prissysox in forum Moto X (2013)
    Replies: 8
    Last Post: 12-04-2013, 07:06 PM
  3. HTC inspire wont turn on.
    By squids96 in forum AT&T Inspire 4G
    Replies: 1
    Last Post: 12-01-2013, 07:25 AM
  4. Glass code
    By asarway in forum Google Glass
    Replies: 1
    Last Post: 12-01-2013, 01:09 AM
  5. Galaxy Tab 2 10.1 Desktop View on Internet
    By paperwhite in forum Samsung Galaxy Tab 2 10.1
    Replies: 0
    Last Post: 12-01-2013, 12:35 AM
LINK TO POST COPIED TO CLIPBOARD