1. Venkataraman AP's Avatar
    Got the update for 4.4.2 but whiling updating there was an error. Everything is fine now except that I din get the update. What should I do to get the update... I have been checking for 'check for updates' but no use till now..

    Posted via Android Central App
    12-12-2013 10:31 PM
  2. Eclipse2K's Avatar
    Did you try and reboot the phone and then check for an update? What device are you using?

    Sent from my XT1080 using Tapatalk
    12-12-2013 10:56 PM
  3. mrsmumbles's Avatar
    As I understand it, if for some reason you don't accept the update, it will come to you again the next batch, maybe a day later. There's nothing to worry about but I know how anxious I can get waiting.

    Sent from my Nexus 5 using Tapatalk 2
    12-12-2013 11:02 PM
  4. Venkataraman AP's Avatar
    Yes I tried it... Reboot and checked... But donno made it disappear... Hopefully I get the update again...

    Posted via Android Central App
    12-12-2013 11:13 PM
  5. Venkataraman AP's Avatar
    Am using nexus 4

    Posted via Android Central App
    12-12-2013 11:14 PM
  6. mrsmumbles's Avatar
    Am using nexus 4

    Posted via Android Central App
    Try setting your phones date to December 16. It worked for another poster.

    Sent from my Nexus 5 using Tapatalk 2
    12-13-2013 04:26 AM
  7. Venkataraman AP's Avatar
    Yes I got the update after changing the date as you said but again there was same error while installing.. What now...??

    Posted via Android Central App
    12-13-2013 05:02 AM
  8. mrsmumbles's Avatar
    Are you on WiFi? Try switching to 3G. If you are on 3G, try switching to WiFi. The other poster changed dates and changed connection type. I didn't think the latter would make a difference but it's worth a try. Reboot before you try again, too.

    Sent from my Nexus 5 using Tapatalk 2
    12-13-2013 05:07 AM
  9. mrsmumbles's Avatar
    Before you try again could you please post a screenshot?

    Sent from my Nexus 5 using Tapatalk 2
    12-13-2013 05:08 AM
  10. Venkataraman AP's Avatar
    Tried everything... Am able to get the update but not able to install..

    Posted via Android Central App
    12-13-2013 06:11 AM
  11. mrsmumbles's Avatar
    Tried everything... Am able to get the update but not able to install..

    Posted via Android Central App
    Can you post a screenshot of what you see? Thanks

    Sent from my Nexus 5 using Tapatalk 2
    12-13-2013 06:48 AM
  12. Venkataraman AP's Avatar
    Am not able to post the pic here.. But what I see, it starts installing the system update and suddenly it stops and shows 'error'..

    Posted via Android Central App
    12-13-2013 09:20 AM
  13. mrsmumbles's Avatar
    Am not able to post the pic here.. But what I see, it starts installing the system update and suddenly it stops and shows 'error'..

    Posted via Android Central App
    Ahh. That's a different problem after all. It sounds like maybe it could be helped by a simple thing but I am not sure what. But I'm pretty sure it is simple to fix (not by going to the trouble of a factory reset). Hopefully someone who had this problem will chime in.

    Sent from my Nexus 5 using Tapatalk 2
    12-13-2013 10:07 AM
  14. Eclipse2K's Avatar
    Am not able to post the pic here.. But what I see, it starts installing the system update and suddenly it stops and shows 'error'..

    Posted via Android Central App
    Do Nexus phones have PC desktop software? Motorola does and when I had this issue on the past I had to do a PC download.

    Sent from my XT1080 using Tapatalk
    12-13-2013 11:37 AM
  15. itic's Avatar
    when my wifi connection wasnt good enough to download the upgrade i cycled the phone on and off and then updating was no prob. YMMV
    12-13-2013 02:26 PM
  16. frankenhooker's Avatar
    I've encountered a strange bug on the Nexus 7 2012. The device received 4.4.2 OTA and is running the gel launcher. Whenever I reboot the device the right hand side dock icon disappears regardless of what app icon it is.

    Obviously this isn't a show stopper, but it's starting to annoy.

    Edit- It seems like it's a problem with gel not playing nicely with 4.4.2. Nova seems fine.
    12-13-2013 03:39 PM
  17. mississippi45's Avatar
    When will ATT get 4.4.2? I have 4.4 on my Moto X.
    12-13-2013 06:46 PM
  18. Venkataraman AP's Avatar
    Hey guys I have factory reset my mobile but still am getting error while installing 4.4.2... What now...??

    Posted via Android Central App
    12-14-2013 10:12 AM

Similar Threads

  1. Moto X Sprint KitKat is GO!
    By coveredwagonkid in forum Moto X (2013)
    Replies: 67
    Last Post: 12-18-2013, 08:43 PM
  2. Installing KitKat on non-GPE Galaxy S4
    By Jason Bourne4 in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 12-12-2013, 08:57 PM
  3. KitKat breaks HD video playback on majority of devices
    By oplix in forum Android 4.4 KitKat
    Replies: 2
    Last Post: 12-12-2013, 08:29 PM
  4. Should I hold off on installing OTA KitKat?
    By xpeacemaker in forum Moto X (2013)
    Replies: 2
    Last Post: 12-12-2013, 01:03 PM
  5. Change your KitKat style Android logo boot animation
    By krishna karki in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 12-12-2013, 06:44 AM
LINK TO POST COPIED TO CLIPBOARD