Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Stuck at boot logo after failed ROM install, please help.

    Let me start off with I was an iPhone user for 4 years, just bought an S4 a month ago and have no idea what I'm doing. I should have just left it as it was out of the box

    So after attempting to install a custom rom (4.4.2 Play edition)my s4 is stuck at the Samsung I9505 boot screen. I wiped the 'Dalvik cache' 'System' and 'cache' partitions in TWRP as I was following along with a Youtube video (that didn't work). When I tried to flash the custom ROM it automatically said failed. After giving up and turning on the phone I found that I'm stuck at this screen.

    Have I bricked the phone? $550 could have gone down the drain just like that. I'm completely stuck and have no idea what to do, also don't want to touch it without any advice and make everything worse. My only hope now is that I've managed to wipe the original software and it has nothing to boot from.

    And why did the ROM install fail in the first place? I had it copied on the SD card. It was zip file.

    I can still access TWRP just fine and my SD shows up with the custom ROM still there, it's just whenever I hit install it fails in under a second.

    Please help, I just want everything to work again. Hopefully this post makes some sense to those who know what they're talking about.
  2. #2  
    Golfdriver97's Avatar

    Posts
    13,572 Posts
    Global Posts
    13,847 Global Posts
    ROM
    Stock Moto X

    Default Re: Stuck at boot logo after failed ROM install, please help.

    Quote Originally Posted by Jo K1 View Post
    Let me start off with I was an iPhone user for 4 years, just bought an S4 a month ago and have no idea what I'm doing. I should have just left it as it was out of the box

    So after attempting to install a custom rom (4.4.2 Play edition)my s4 is stuck at the Samsung I9505 boot screen. I wiped the 'Dalvik cache' 'System' and 'cache' partitions in TWRP as I was following along with a Youtube video (that didn't work). When I tried to flash the custom ROM it automatically said failed. After giving up and turning on the phone I found that I'm stuck at this screen.

    Have I bricked the phone? $550 could have gone down the drain just like that. I'm completely stuck and have no idea what to do, also don't want to touch it without any advice and make everything worse. My only hope now is that I've managed to wipe the original software and it has nothing to boot from.

    And why did the ROM install fail in the first place? I had it copied on the SD card. It was zip file.

    I can still access TWRP just fine and my SD shows up with the custom ROM still there, it's just whenever I hit install it fails in under a second.

    Please help, I just want everything to work again. Hopefully this post makes some sense to those who know what they're talking about.
    Welcome to the forums. You can still access TWRP so that is good. You can Download any other ROM like Cyanogen, Slim, and I think AOKP to the device. Just make sure you download for your exact model number. Copy to your SD card, and try again.

    Devices: Current: Nexus 5, Moto X, Galaxy Tab 2 (7.0); Retired: Galaxy S2 (Epic 4G Touch); Traded: Galaxy S3
    When I let go of what I am, I become what I might be - Lao Tzu
    Community Guidelines and also here
  3. Thread Author  Thread Author    #3  

    Default Re: Stuck at boot logo after failed ROM install, please help.

    Thank you! I haven't got an sd card reader on me so I'll have to wait to use someones laptop.

Similar Threads

  1. [ROM][4.4.2][AOSP][MK3] ***Smasher X*** [5.3][Pie][MultiView][02.17.14]
    By cj1987 in forum Sprint Galaxy S3 Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 04-16-2014, 09:32 AM
  2. AT&T KitKat over the air update for Note 3
    By josev1988 in forum Android 4.4 KitKat
    Replies: 6
    Last Post: 02-23-2014, 09:52 PM
  3. Battery Halved after Restart
    By James Fawkes in forum Moto G
    Replies: 4
    Last Post: 02-17-2014, 03:07 PM
  4. Recover Data after E: error
    By fyan29 in forum Samsung Galaxy Tab
    Replies: 0
    Last Post: 02-17-2014, 12:00 AM
  5. note 8.0 boots to black screen
    By deaken3 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 02-16-2014, 09:19 PM

Posting Permissions

B