1. KeegM480's Avatar
    So I just made the switch to Android for good this time, just got a Moto X running 4.4 KitKat and I can't seem to get the MMS to work (group messaging and picture messaging. My data works and I can receive group texts/picture messages just can't send them.
    02-28-2014 12:43 PM
  2. Jab73180's Avatar
    Are you using hangouts?

    -Jason
    02-28-2014 12:43 PM
  3. KeegM480's Avatar
    No, why? Haven't ever tried it.
    02-28-2014 12:46 PM
  4. ChasityThib's Avatar
    I'm having the same issue. I dont use hangout either but I tried it just to see if it would work. It still doesn't. It is saying generic network failure. Looking for new apns that will fix it and I got nothing so far.
    03-05-2014 09:54 PM

Similar Threads

  1. Issues with opening edited Files
    By tbehara in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 13
    Last Post: 03-03-2014, 12:12 PM
  2. Dad, your pocket is talking
    By Rick Jacobs in forum Moto X (2013)
    Replies: 8
    Last Post: 03-02-2014, 03:10 PM
  3. Dropbox issues with Keepass file not synching. [FIXED]
    By 1812dave in forum Samsung Galaxy Note 2
    Replies: 2
    Last Post: 02-28-2014, 11:15 AM
  4. Issue with notification sounds on Samsung Galaxy S3
    By iRevo in forum Samsung Galaxy SIII I9300
    Replies: 0
    Last Post: 02-28-2014, 05:10 AM
  5. Google Nexus 7 32 GB LTE version US model usage issues in India
    By snkar in forum Google Nexus 7 Tablet (2012)
    Replies: 0
    Last Post: 02-28-2014, 12:22 AM
LINK TO POST COPIED TO CLIPBOARD