Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default SCH-R970 Signal depleted after flash

    If anyone can help I would appreciate the input. I just flashed AOKP rom onto my galaxy s4 Us Cellular. I upgraded from mk2 to the latest upgrade (which I dont think has anything to do with my issue) With my custom rom it gives me ability to have LTE service in the phone settings.. The problem is I have terrible service with the custom rom.. I Love the layout and everything else about it but it is a phone lol.. without the ability to use it as it's intended it's pointless.. ANYONE know of a radio or modem I can flash through ODIN in order to restore my service to LTE with good signal?

Similar Threads

  1. Replies: 24
    Last Post: 09-22-2015, 04:29 AM
  2. No Emoticons in Texting App after 4.4.2 Update?
    By LedZappa in forum HTC One M7
    Replies: 4
    Last Post: 08-18-2014, 04:31 PM
  3. Hotspot problems after 4.3 update on Galaxy S3
    By Stevan Cubrilo in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 03-03-2014, 01:29 PM
  4. How much does Re-flashing help?
    By Relgoshan in forum Google Nexus 7 Tablet (2013)
    Replies: 9
    Last Post: 03-02-2014, 10:19 PM
  5. Samsung S3 freezes after 4.3 update and doesn't recognise my sim
    By Manny Mangat in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 03-02-2014, 10:33 AM

Posting Permissions