1. Ilti Cela's Avatar
    Hello,
    You are my only hope!
    I upgraded to KitKat 4.4.2 (Samsung Galaxy S4) and the "touch to answer" is enabled again.
    How can I disable this? Even I have Easy Touch Mode "unchecked" it still answers only with tapping.
    When I used Android 4.2.2 it was working fine.
    Please I need help because I don't want to use this !!!!
    03-11-2014 04:07 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. I am currently asking around.
    03-11-2014 09:55 AM
  3. Ilti Cela's Avatar
    Hello,
    Please if anyone can help me with this problem? I would be very thankful to anyone helping me!!!
    03-17-2014 04:46 AM
  4. Zeeshan Shams's Avatar
    I am facing the same problem. When I am getting the phone out of my pocket, it usually answers or cancels the call by the lightest touch. Want that feature disabled without having to do a factory reset. Someone please help.
    05-10-2014 09:10 PM
  5. mesay's Avatar
    goto setting > Phone > Accessibility then uncheck single tap mode check box
    11-09-2015 07:59 AM

Similar Threads

  1. Incorrect unread Whatsapp messages in the notification bar
    By Eamy25 in forum Samsung Galaxy S II
    Replies: 2
    Last Post: 08-05-2016, 12:29 AM
  2. NFC won't turn off on HTC One
    By lEssence in forum HTC One M7
    Replies: 3
    Last Post: 03-17-2014, 08:14 PM
LINK TO POST COPIED TO CLIPBOARD