1. Quinn Blackmer's Avatar
    Ever since the update, processes (mainly offline) like texting and unlocking my phone screen have become a chore (on this app, no problems) but texting, I can't Swype or manually type nearly as fast as I used to, the phone falls way behind. And when i go to unlock it and turn my on screen it takes a good 15 seconds sometimes......thinking about a hard reset cause those r tards at Sprint don't know anything. Anyone got ideas before i do? Plz let me know

    Posted via Android Central App
    03-26-2014 05:17 PM
  2. neonworm's Avatar
    Try clearing your cache partition. It usually helps to do that after an update
    Golfdriver97 likes this.
    03-26-2014 11:38 PM
  3. Golfdriver97's Avatar
    Highly inclined to agree with neon.

    From a Liquid Nexus 5
    03-27-2014 12:02 AM
  4. Quinn Blackmer's Avatar
    Did that, now messing won't open

    Posted via Android Central App
    04-02-2014 03:28 PM
  5. Quinn Blackmer's Avatar
    Try clearing your cache partition. It usually helps to do that after an update
    Did that, now messaging won't open

    Posted via Android Central App
    04-02-2014 03:30 PM
  6. Quinn Blackmer's Avatar
    Try clearing your cache partition. It usually helps to do that after an update
    My phone went down hill hard after I did that. Did a factory reset, still won't work

    Posted via Android Central App
    04-02-2014 05:31 PM
  7. neonworm's Avatar
    My phone went down hill hard after I did that. Did a factory reset, still won't work

    Posted via Android Central App
    Are you sure you did it correctly? It shouldn't have caused a problem...
    04-02-2014 05:33 PM

Similar Threads

  1. Unlocked Phones...
    By littlet00ts in forum General News & Discussion
    Replies: 5
    Last Post: 06-18-2015, 10:58 AM
  2. Relative newbie with Galaxy Note 3 problems!
    By mattjbv in forum Verizon Samsung Galaxy Note 3
    Replies: 11
    Last Post: 03-31-2014, 12:17 AM
  3. AT&T Note 3: ECHO problem much?
    By pcguys in forum AT&T Samsung Galaxy Note 3
    Replies: 3
    Last Post: 03-27-2014, 04:50 AM
  4. Motorola Connect problem
    By svenEDGE in forum Moto X (2013)
    Replies: 3
    Last Post: 03-26-2014, 03:44 PM
LINK TO POST COPIED TO CLIPBOARD