1. Chaitanya Kumar2's Avatar
    Hi Guys

    I have updated my Nexus 5 to 4.4.3. Ok Google is not working after update happened. Is any one facing same issue?? I am not sure wheather this is happened because of 4.4.3 update or any other source. I have last used OK Google 3 days back.. Any suggestions ??
    06-06-2014 06:13 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try the following:

    1. Go to Google Settings>Search & Now>Voice>"Ok Google hotword detection, and make sure it's turned On.
    2. If it's already on, then try rebooting the phone.
    3. If it still doesn't work, try clearing the system cache partition, which won't erase any personal data. Be aware that the process can take up to 10 minutes, so just let it run its course. [GUIDE] Nexus 5 Recovery
    06-06-2014 12:13 PM
  3. shinh01's Avatar
    Hi Guys

    I have updated my Nexus 5 to 4.4.3. Ok Google is not working after update happened. Is any one facing same issue?? I am not sure wheather this is happened because of 4.4.3 update or any other source. I have last used OK Google 3 days back.. Any suggestions ??
    Same issue.. tried uninstalling google updates but no luck.. the hotword detection option is not there in the google settings anymore after the kitkat update
    It used to be there to turn on or off OK GOOGLE .. :/ missing it big time
    06-07-2014 02:32 PM
  4. B. Diddy's Avatar
    Same issue.. tried uninstalling google updates but no luck.. the hotword detection option is not there in the google settings anymore after the kitkat update
    It used to be there to turn on or off OK GOOGLE .. :/ missing it big time
    Welcome to Android Central! You don't see hotword detection in the Google Settings>Search & Now>Voice menu? I see it in my Nexus 5 running 4.4.3.
    06-07-2014 03:08 PM
  5. srfox's Avatar
    I just did the OTA to 4.4.3 Build KTU84M today and OK Google is working fine.
    06-09-2014 07:37 PM

Similar Threads

  1. Replies: 4
    Last Post: 06-06-2014, 01:07 PM
LINK TO POST COPIED TO CLIPBOARD